Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Message-installer Brings Up Message-on A Network Resourse That Is Not Available


ray12
 Share

Question

I have a Gateway GT5032 AMD Athlon 64 X2 Dual Core 2.2GHZ and after installing Roxio 10, I keep getting this Windows installer after I open Roxio Home. It says "The featureyou are trying to use on a network resource that is unavailable. Click OK to try again, or enter your alternate path to a folder containing the installation Package "Napster" burn engine.msi in the box below". I am not able to to go to an alternate path and the installer freezes up but I am able to force quit the program. Roxio home seems to work if I just leave this installer alone but not sure. But once I try something with this "installer" it freezes up. I don't like it just hanging there with this message. Any help is greatly appreciated.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
The Napster problem is something that used to crop up back in v7 when Roxio ran Napster

 

The cure back then was to go to www.napster.com, download and install the progrem - then uninstall it

 

It may still work

 

This did take away that particular problem, but now I get a message "The instruction at "0x05e5344" referenced memory at "0x0601fd0". The memory could not be "read. Click OK to terminate the program". I also uninstalled Roxio first and then reinstalled it, along with doing a repair. I guess I will have to take the suggestion to do a clean reinstall of Roxio. I always hate doing that and have had to completely reinstall my system if the uninstall doesn't go right.

 

Note: I didn't uninstall Napster and it looks like that memory message went away. It's really encouraging using Napster?

Edited by ray12
Link to comment
Share on other sites

  • 0

I haven't a clue why it surfaced - as I said, that was back in the days when Roxio took over Napster - now Napster is a separate company and Sonic run Roxio

 

The memory error - if you google it seems to hit almost everything (and more cures are suggested than would run a large hospital)

 

Sometimes it's graphics related - did you update your graphics drivers from the card maker? That might be worth a shot

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...