Jump to content
  • 0

Importing Audio Into Spin Doctor


duh
 Share

Question

so i had toast 6 and saw i could use 9 to copy music from the internet. I was using 9 and aside from some unexpected crashes, it worked not to bad.

got the up date info and did that......... and now when i go to record from the net, problems.

i can open spin doctor, but when i go to change the input devise it will not give me the audio capture option.

an other strange thing is when i reboot the computer spin doctor starts up.

I am using a intel imac with leopard.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I haven't known Spin Doctor to automatically start. Go to the Accounts panel in System Preferences and click the Login Items tab. There must be something there that is triggering Spin Doctor to start. Remove whatever that is.

 

While in System Preferences go to the Sound panel and see if CD Spin Doctor Capture Support is listed as a choice in the Output tab. If so, it will appear as an input choice in Spin Doctor. If not, try running the audio capture installer again (its in the CD Spin Doctor menu below preferences).

 

There are several posts here from users who are having trouble getting the capture support installed.

Link to comment
Share on other sites

  • 0

thanks for the suggestions.

when i go to system preference sound output, it does show capture support, but says the divise has no output controls.

capture support also shows in toast preference audio video.

but, it does not in spin doctor input

Link to comment
Share on other sites

  • 0
thanks for the suggestions.

when i go to system preference sound output, it does show capture support, but says the divise has no output controls.

capture support also shows in toast preference audio video.

but, it does not in spin doctor input

Everything is right in the Sound panel. I don't know why it doesn't appear as one of the Spin Doctor Input options. You could go to your User Library Preferences folder and trash the CDSpinDoctor plist file and relaunch to see if that might get it to appear.

Link to comment
Share on other sites

  • 0
Everything is right in the Sound panel. I don't know why it doesn't appear as one of the Spin Doctor Input options. You could go to your User Library Preferences folder and trash the CDSpinDoctor plist file and relaunch to see if that might get it to appear.

will do.

the start up issue did resolve.

 

 

Link to comment
Share on other sites

  • 0

 

I got it to work!

First I went to the systems preferences and checked to see if the CD Spin Doctor Capture Support was in sound output window.

The I went to the apps folder and threw out the toast folder. I did nothing with the preferences folder.

Reinstalled from the disk, and opened up toast. Check to see if it was there in the toast preference menu, selected it.

Check to see if it was in System Preferences sound output window.

Opened Spin Doctor and low and behold there it was.

Tried it, it worked ok.

Then I did the update. Still there in the toast preference menu. Selected it and opened Spin Doctor, still there.

Seems to be working.

It may be I the wind was just blowing in the right direction or ?, but it is working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...