Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 9


lavoydavid
 Share

Question

Hi...I currently running EMC 8 on a Dell Dimension 8300 with XP OS...it is all good for me except for the pesky problem of the program itself (or any saved work such as CD's that I have burned and saved) only opening once and then I have to re-boot the computer...I have rolled back to I.E. 6 and WMP 9 and done several other things to attempt to correct this problem to no avail...so my question is...if I upgrade to EMC 9 is that version compatible with I.E. 7 and WMP 11....and more importantly.....will EMC 9 open work projects saved from EMC 8....I have hundreds and don't want to have to re-do them....thanks for your knowledge....DAVE

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

In regard to IE7 and WMP11 - probably (but no guarantees). You need to remember that both those are backports from Vista. Browser of choice for most here is Firefox (which doesn't have any problems with any version of EMC) and Cineplayer which will play anything that Media Player can

 

Backwards compatability for projects, sorry but no (This is an ongoing complaint for just about every version that comes along)

Link to comment
Share on other sites

  • 0
In regard to IE7 and WMP11 - probably (but no guarantees). You need to remember that both those are backports from Vista. Browser of choice for most here is Firefox (which doesn't have any problems with any version of EMC) and Cineplayer which will play anything that Media Player can

 

Backwards compatability for projects, sorry but no (This is an ongoing complaint for just about every version that comes along)

 

I'm assuming that after I download Firefox I should uninstall I.E. 6?...is removing it through Control Panel Add/Remove programs as far as I need to go with removal and then will EMC 8 open properly?...thanks in advance....DAVE

Link to comment
Share on other sites

  • 0
IE6 is fine (and you do need it for MS updates) - it's IE7 that is the problem

 

But for tabbed browsing and add-ons, FF is far better than IE7

 

I'm using firefox V 3 as my default browser now and still have I.E. 6 hanging around....I still can't get the EMC 8 to open more than once without a re-boot though...any last minute suggestions on how to rectify this?...thanks/....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...