Jump to content
  • 0

C2009 Video Copy & Convert 16:9 In 4:3 Mode


Nailer669
 Share

Question

On EMC 10, I could take a video shot in widescreen, and convert it to MPEG2 or H264, and when playing the video on my laptop, it would be in true widescreen (16:9) format with only black bars at the top and bottom. Now that I have "upgraded" to Creator 2009 Ultimate, when I take the same video (or any other video for that matter), I can only convert it into 4:3 mode. Even though I have the adaptation to letterbox, I get black bars at the top and bottom AND the left and right of the video. The video no longer seems to be in the same "format" as the good old EMC 10. I have tried every possible combination to get the video to convert to the proper aspect ratio. At least this verison doesn't crash half the time when loading a video like EMC 10 did, but I'd rather have the crashes and good video than no crashes and crap video.

 

Has anyone seen this before or know how I might fix this? Any help would be greatly appreciated.

 

Thanks!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thanks for the suggestion, but that is a no go. It is not a JVC or camcorder issue. I tried that tool, and it makes it 16:9, but it only does so by stretching it AFTER I use C&C.

 

Whatever version of C&C was used in EMC 10 worked where as the verison included in Creator 2009 Ultimate doesn't work. I might just have to go back to the extremely buggy EMC10 version.

Link to comment
Share on other sites

  • 0
On EMC 10, I could take a video shot in widescreen, and convert it to MPEG2 or H264, and when playing the video on my laptop, it would be in true widescreen (16:9) format with only black bars at the top and bottom.
If you want widescreen and your source files are 16:9, then do NOT choose letterbox output!!!!!!!!!

 

OPen VC&C

Add your 16:9 source file

Click on OPTION and for Screen Adaptation, select NONE.

 

Works just fine for me with Hidef 16:9 files.

Edited by ggrussell
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...