Jump to content
  • 0

Fade Problem On Audio Discs


tohknee
 Share

Question

The problem I am having is that everytime i try to burn a cd with toast it creates a 2 second fade at the beginning. I have searched through the settings and I can't find away to stop it from doing this. I really hate having this because i have been burning cds of concerts that are more than one disc so it gets kind of annoying when the second disc fades in. anyone know how i can fix this?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm surprised that this is happening. You say the audio fades in during the first two seconds of an audio CD? I don't know how that could happen unless the fade in was selected in the crossfade selection. What are you using to split the concerts to fit the two CDs?

Link to comment
Share on other sites

  • 0
Ya thats exactly what I'm doing. Every set it so every song has no time between tracks and no fade but everytime i go to burn it it shows a two second fade at the beginning of the first track.

You do have to leave a 2-second pause at the start of track one, but I think Toast won't let you do otherwise. That pause is silent. You could try an experiment of setting that first pause to 4 seconds so the fade in happens during the silence. I've never heard of this problem before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...