Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

When I Burn My Creation...it Does Not Burn The Menus Too?!?!?


Nelson911
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Your post is far too vague for anyone to conclude anything other than, don't work. :lol:

 

Got some DVD RW's to play with, so you can erase and reuse them? Quality media like Verbatim is always a good choice.

 

Try this:

 

Open MyDVD – File – New Project – DVD

 

Choose Add New Movie and pick a couple of still pictures from your PC.

 

Choose Add New Movie again and add a couple more still pictures.

 

Burn it and try it out on both your PC as well as a Player.

 

What happens?

 

If it gives trouble, go back to MyDVD and choose Tools - Options - Render and set it to Software. Then try it.

 

Link to comment
Share on other sites

  • 0

I have the same problem. All of my other DVD's have a menu when I burn them but not this time. I have enough disk space on the DVD. I used a photo and a wave file for the audio on my menu. It looks perfect in MyDVD preview mode but after burning it goes right into playing without a menu. This is the first time I've had this problem. Any help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...