Jump to content
  • 0

Toastanywhere Doesn't Work Any More


ejstubbs
 Share

Question

I only discovered the ToastAnywhere feature recently. I tried it between my iMac and my MacBook and it worked perfectly. Now, though, when I try to use it I get nowhere - the iMac's DVD drive doesn't show up on the list of drives available to Toast on the MacBook. I've enabled ToastAnywhere in the Toast preferences on the iMac and I have Toast running on the iMac. As far as I know it's set up exactly as it was before, when ToastAnywhere was working fine.

 

I'm really puzzled as to why it should suddenly have stopped working. Anyone got any ideas or suggestions?

 

Thanks in advance!

 

Martin

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

What version of the Mac OS are you using? Do you recall what version it was when you remember it working?

 

I just checked and its working for me with 10.5.6 between a G5 iMac and a MacBook Pro, including the external drive connected to the iMac. My Macs are linked via an Airport Base Station. I wonder if there is a port that isn't open that's blocking your Toast Anywhere access. Go to the Sharing panel in System Preferences and check if there is a check mark next to Remote Apple Events.

Edited by tsantee
Link to comment
Share on other sites

  • 0

Both machines - a G4 iMac and an Intel Core Duo MacBook - are running 10.5.6. I did download and install the latest OS X updates earlier this week, on to both machines. The iMac has a wired Ethernet connection to my Time Capsule, and the MacBook is using wireless.

 

I have discovered that if I enable ToastAnywhere on the MacBook then the iMac can see the MacBook's drive. But nothing I do seems to make the MacBook see the iMAc's drive, including enable Remote Apple Events as you suggested.

 

I wonder whether Toast on the iMac is not very well? It has crashed OS X three times today trying to copy a disc image to DVD, and it has also trashed two DVD-Rs trying to do the same job - on each occasion it wrote the lead-in, then gave an error "the interface is not stable", wrote the lead-out and there I was stuck with a no-content DVD. The fault doesn't seem to lie with the DVD writer because I was able to burn a DVD directly from a different EyeTV source programme with no problem at all.

 

I've tried re-installing Toast on the iMac but that doesn't seem to make any difference. Is there a way to de-install Toast completely and start again from scratch?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...