Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast Won't Unhide While Cranking away on an AudioDVD


wdaylaporte

Question

Okay. Right now Toast is creating an AudioDVD for me with 75 audio files of various formats (aac,mp3,mov) which total 2.5 gigs. The CPU Time according to Activity Monitor is 2:03:39.61 so it's been working at it for a while. About an hour ago I hid Toast to save the CPU drain of animating the progress bar. I also used "sudo renice" in the terminal to up the priority to -18 (out of 20, positive or negative, negative increases priority). Now I can't get Toast to unhide. I've tried everything I could think of. I tried command-tab. I tried the Dock. I restarted the dock. I tried "open -a ...Toast" in Terminal. I tried to switch to the Toast window using Witch (which saw the window, but when I selected it it didn't work). Something is obviously happening during my attempts to switch back to Toast (such as the appearance of of menubar titles for apps I previously quit). But no Toast. Any ideas? I know I could just force quit Toast and start over again, but I don't want to given how long this project seems like it will take and after letting Toast work on it for so long already (and also, I shouldn't have to). Oh yeah, I'm saving it to a disk image on an external FireWire drive. The audio files are on my internal harddrive (PB 12" 1.5 GHz 1.25 GB RAM).

 

So, in the off chance that you happen to be reading this while I am still working on this project (or after, in case this happens again) and have the vast knowledge probably required to solve this problem, any ideas on how to unhide Toast? Is it even necessary? Will the problem go away when it's done cranking away? Is there any chance that this could wreck my encoding and force me to have to start all over again? I don't know whether this even makes sense but might restarting the Window Server do the trick?

 

Please advise.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...