Jump to content
  • 0

Toast Truncates My Videos


boondocks
 Share

Question

I've been transferring old movies to new DVDs using MPEG Streamclip to edit them and Toast 9 to burn them. In some cases, Toast seems to burn the DVD all right, but I find that one or more of the files has been severely truncated-- a 350 MB file may be only 1 MB or less on the DVD, and the time of the file is also cut short: what was a 90 minute file may contain only the first 3 minutes on the new disk.

 

It seems that most of these problems occur when I cut something from the beginning of the original file in MPEG Streamclip. Does anyone have a suggestion about what the problem may be and how I can avoid it?

 

I'm running the latest versions of Streamclip and Toast 9 on OS 10.4.11. I also have ffmpegx, iMovie and iDVD. And I could run on Leopard instead of Tiger if that would help.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
If you haven't done this, choose Fix Timecode Breaks in Streamclip's Edit menu before choosing Convert to MPEG to save the edited video for use in Toast.

 

I have fixed timecode breaks as usual. Is there some info at the beginning of the file that gets lost when I delete the first minute or so of the video? I've written to MPEG Streamclip's producer but got no response. It seems that cuts and trims within the file cause no problem.

 

 

Link to comment
Share on other sites

  • 0

I have cut video from the front end of a video in Streamclip and don't recall any problem. Walk me through more of your workflow. How are you capturing the old movies? If you are using a standalone DVD recorder then do a test by recording in VR mode to a DVD-RW (or +RW depending on your recorder) and extracting the video from the DVD using the Toast Media Browser. Open that extracted video in Streamclip for editing.

 

I've found the video recorded by my Pioneer standalone recorder works better when recorded in VR mode than in Video mode when transferred to my Mac. For one thing, there are no timecode breaks.

Link to comment
Share on other sites

  • 0
I have cut video from the front end of a video in Streamclip and don't recall any problem. Walk me through more of your workflow. How are you capturing the old movies? If you are using a standalone DVD recorder then do a test by recording in VR mode to a DVD-RW (or +RW depending on your recorder) and extracting the video from the DVD using the Toast Media Browser. Open that extracted video in Streamclip for editing.

 

I've found the video recorded by my Pioneer standalone recorder works better when recorded in VR mode than in Video mode when transferred to my Mac. For one thing, there are no timecode breaks.

I've been out of town for Christmas. I'll give VR mode and Media Browser a try and will let you know if that does the trick or not.

Link to comment
Share on other sites

  • 0
I have cut video from the front end of a video in Streamclip and don't recall any problem. Walk me through more of your workflow. How are you capturing the old movies? If you are using a standalone DVD recorder then do a test by recording in VR mode to a DVD-RW (or +RW depending on your recorder) and extracting the video from the DVD using the Toast Media Browser. Open that extracted video in Streamclip for editing.

 

I've found the video recorded by my Pioneer standalone recorder works better when recorded in VR mode than in Video mode when transferred to my Mac. For one thing, there are no timecode breaks.

Toast tells me that the video recorded in VR mode is not supported and cannot be extracted. Looks like I'm SOL.

Link to comment
Share on other sites

  • 0
Toast tells me that the video recorded in VR mode is not supported and cannot be extracted. Looks like I'm SOL.

I don't think you're using the Media Browser. That is the separate window. If you don't see it choose Show Media Browser from the Windows menu. Insert the VR-mode DVD, choose DVD with the top button of the Media Browser. Double-click what appears in the browser window after a few seconds. Now drag the title(s) you want from the browser window to the Video window with DVD video selected as the format, or to the Convert window with Video Files selected as the format.

Link to comment
Share on other sites

  • 0
I don't think you're using the Media Browser. That is the separate window. If you don't see it choose Show Media Browser from the Windows menu. Insert the VR-mode DVD, choose DVD with the top button of the Media Browser. Double-click what appears in the browser window after a few seconds. Now drag the title(s) you want from the browser window to the Video window with DVD video selected as the format, or to the Convert window with Video Files selected as the format.

I was using the Media Browser, but I used the wrong recording type. With another setting, the browser worked as you said it would. With more experimentation, however, I may have answered my initial question. In Streamclip, I fixed the timecode breaks of two files after deselecting "Do not skip any frames." Those files, which were truncated before, now worked fine in Toast. I'll continue to use that approach on some more files and will let you know if it works consistently.

 

Thanks for your advice. And thanks for the photo of the Austin Healey, one of my favorite dream cars!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...