Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Copy Convert Compilation


BISDave

Question

While Burnning my Video Wave progect using Video Copy Convert:

 

Now Getting "Invalid parameter."[0X00000004]

 

-Project size: about 7.5 gig mjpg

-Cutting to a double layer DVD+R 8.5gig

 

Using Video Copy Converts Compilation

-Selected size is DVD+R Double Layer

-Format DVD

-Burn shows 8.1 gig available

 

During burn:

-at about 52% (approx 4.5 gig) DVD ejects and I get Unspecified error [0X4]

-DVD appears to be burnned full

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

While Burnning my Video Wave progect using Video Copy Convert:

 

Now Getting "Invalid parameter."[0X00000004]

 

-Project size: about 7.5 gig mjpg

-Cutting to a double layer DVD+R 8.5gig

 

Using Video Copy Converts Compilation

-Selected size is DVD+R Double Layer

-Format DVD

-Burn shows 8.1 gig available

 

During burn:

-at about 52% (approx 4.5 gig) DVD ejects and I get Unspecified error [0X4]

-DVD appears to be burnned full

 

I have had nothing but trouble with this software since I bought it a few weeks ago. Virtually nothing works. I am getting a similar error. I have converted .rm files to MPEG2.ts files using a separate conversion progam. Unbelievably, this program won't convert .rm files, which was the original reason I bought it. I am successfully compiling these and setting up the menu. They play in the software and I can set thumbnails for the menu. I go to burn them and I get "initializing recorder" and then sometimes it just disappears and nothing happens. Other times I get "invalid parameters 0x00000004." If I click on it, I get "Ulong error number=00000004" and below it "String error string=invalid parameter"

 

I am using an HP laptop with Windows XP Professional and Easy DVD Copy 4. I have also tried to burn it to an external Iomege Super DVD recorder. I have also reduced the speed to lowest possible. Nothing works. Can someone help?

 

Thanks.

Link to comment
Share on other sites

During burn:

-at about 52% (approx 4.5 gig) DVD ejects and I get Unspecified error [0X4]

-DVD appears to be burnned full

 

I would be the first layer, wouldn't it?

 

What brand of DVD DL Disc's? What make / Brand and ID string from device manager of burner do you have?

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...