Jump to content

Cineplayer 3.9.1


Recommended Posts

Installed topic player twice today. Still jerky, Followed the instructions. Clean install. Using Dell Dimension 4600c, windows xp, pentium 4. :angry2:


Jerky or pixelated. Turn off video acceleration. I don't have that version but there are two places you might be able to do it.


1) Open Windows control panel. If you see a running man icon (CinePlayer DVD Decorder options). Click on that, go to the video tab and turn off both items.

2) Open the program and go to the tools menu. There may be a way to turn it off there (newer versions).



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...