Jump to content
  • 0

Burning Issues



Having trouble burning to 8.5 DL disc. Capture 17.4 GB AVCHD file from Sony HDR - SR11 using USB that was provided with camcorder. Editing with VideoWave After Roxio automatically converts file for editing. Use MyDVD with DVD NO Menus to burn ISO file. Then use Copy & Convert to burn to 8.5 GB DL DVD. About 40% through the movie it starts to stutter. Have tried on multiple burns. Have started from scratch twice using same techique and get same result.


Then I tried just putting the file straight to MyDVD (after the software converts it of course) and now I can't even get a DVD to burn without an error.


All the above was done with Render with Hardware.


Computer Specs:

Windows XP Home

Athlon 64 3500 2.21 GHz

2 GB DDR 400 Ram

GForce 7900 GT Video Card

Page File = 4096


I've turned off every TSR program I could. Thinking that my computer is the problem and I need a better CPU etc.


After reading these forums I have just switched to Render with Software. I won't know if this works as it takes 4+ hr with the hardware setting to render so I'm going to try and burn an ISO file overnight and see what the Software setting brings. Any other suggestions comments VERY appriciated.


I'm not burning to BluRay so I'm assuming I don't need the BluRay plug in even though its a HD camcorder file correct?



Link to comment
Share on other sites

16 answers to this question

Recommended Posts

You throw around file size like it has some meaning??? File size is useless in video work and tells us nothing!


Talk in Time and Format.


I asked you to do 3 specific tests, you did something completely different. My tests were designed to build successively upward and would test the software/burner/file. Your 'test' tells us nothing about the software or file…


If there is something wrong with the software, you need to do a clean install.


If there is something wrong with the file, you need to recapture it.


You tested the burner and it seems OK.


There is an SP 2 out for Creator 2009. I would download and install that before proceeding. (if you are going to clean install, you will want it anyway)


Link to comment
Share on other sites

Switched to Software Render but forgot I had to Edit Chapters still in MyDVD. Couldn't edit chapters without program crashing afterwards. So I switched back & Edited Chapters with Hardware Rendering setting then switched back to Software Rendering and am now burning ISO file. (typing this from different computer) Let you know how it turns out in the morning.

Link to comment
Share on other sites

Software Render no help...

problem seems worse cant even get a disc to burn now. About 30-40% throught the burn process the process bar jumps to finished 100% I'm getting an "Unspecified error [0x4]" message when I close the process window and the disc ejuects with nothing burned on it.


Maybe after 5 years (Creator 7 - 2009) of Roxio problems it's time to move on to something different for my movie editing/burning as this one is by far the most problematic.


I'm going to try and uinstall Creator 2009 & make sure I don't have any parts of any old version on the computer then reinstall it


Still willing to try if anyone can help...

Link to comment
Share on other sites

There is actually a Clean Install procedure, however it could be your Burner or media...



Do you have an RW or 2 around to play with?


Keep it simple: New Project add a couple of still pictures, burn. What happens?


Short regular movie, edit it down to 5 minutes and burn. What happens?


AVCHD project add your movie, edit it down to 5 minutes, burn. What happens?


Link to comment
Share on other sites

Your right I didn't follow what you said. I understand what your trying to find out but I already knew my burners were working and my media is fine and I said that - I tested them with something else.


I updated to SP 1 then updated to SP2 as well after the clean install. I updated using the check updates utility which is a feature of creator that, prior to the clean install, would not function. Points to a creator software problem on my instalation over previous versions. Thank you for pointing me to the clean install info.


However, I still have the same problems after all of this. I have redone once again from start to finish using small files. Because your right the size of the file appears not to matter at this point. And if I latter have problems with large files then I'll start looking at my system specs (amount of ram, etc.) that would matter. But I could be wrong on this. Anyways back to the problem...


So After the clean install I tried new projects from start to finish - failed burns. Then I saw it....I hope/think - a small "bug" in the program (for lack of a better term).


When I go to burn an ISO file from MyDVD I do not have the "Burn to disc" box checked. What I saw was in the Image File area the default TARGET MEDIA is -R DL. I'm Burning to +R DL. But guess what? The program doesn't give me the option of changing this setting. I have to put a +R DL disc in my burner, check the Burn to disc box, select the drive with the +R DL disc in it to get the Target Media to switch to +R DL. Change to correct target media with this process then uncheck the Burn to disc box, burn ISO file, then burn from the ISO file to disc -SUCCESSFULLY!


Making sure my target media was correct for the ISO burn allowed me to Burn a succesful disk from the ISO file.


My fault for not recognizing that creator had this little "bug" in it? Sure, I'll take the blame. I never really paid attention to this area since I was never given the option of changing the target media for an ISO burn so I thought creator recognized media and changed it automatically. Not so if the Burn to Disc box isn't checked and/or the target media isn't in the correctly selected burner.

Jim, thanks for your expert assistance. Let you know how the bigger project turns out. - Happy Holidays



PS rendered with Harware setting if it matters

Link to comment
Share on other sites

Let you know how the bigger project turns out. - Happy Holidays!


At 99% Compressing DVD... Roxio VideoConvert window pops up:

Roxio VideoConvert has encountered a problem and needs to close. We are sorry for the inconvenience.


Yeah, me too. Not so Happy Holidays for the first try...

Link to comment
Share on other sites

I don't have any HD source so I cannot answer much of this…


The 5 minute thingy was for testing but your question of my question, begs this question… ( :huh: I'm a little dizzy…)


If you have a Player capable of playing AVCHD discs, why on earth are you making DVD Movies??? MyDVD will make a AVCHD Project and burn it to a Standard DVD.


Assuming you have a good reason to degrade your video, like no Player in the house that can handle it, you seem to be missing the entire concept of the Roxio Suite.


You edit in VideoWave and you Save! You do not convert anything or Output it…


You build your interface and burn in MyDVD. Your saved VW Projects (dmsm) are what you use in MyDVD, not some mpeg or mts file.


Note: Myself and some of the other Gurus have been playing with ISO's & SP2. It really doesn't matter what format the ISO is in as it is the burning program, Video Copy & Convert, that is going to take care of anything it needs when it burns it to the media.


One other thought – is it time to start a new thread? This one is getting pretty large and it seems we are moving to something else?


Link to comment
Share on other sites



OK on no HD source - FYI from my experience (don't laugh to hard on the word experience) if I import a file from the HD camcorder to my computer with the camcorder utility - VideoWave (VW) has to convert that file to an editable format - MPG. If I use Creator to import that same file it converts the file for editing as it imports it but breaks it up into many smaller MPG files. I'm not converting, Creator is converting. This go round I'm not going to use the camera utility for importing I'm using Creator to import my file from the camcorder even though it's going to makeediting more difficult for me.


Yes, your dizy cause I'm jumping around. -sorry


I'm making standard DVD project for family that don't have an AVCHD player. NOTE: I believe that my system is very underpowered to deal with AVCHD. It doesn't meet the specs to deal with ACVHD in other editing software. But in ROXIO it does? Maybe that's the problem here too, I'm under powered creator needs to change it's requirements - just a though or possibility.


OK on the Save! I remember in the past I outputted from VW then put that output into MyDVD - don't know why I did this before - call me stupid - I won't do this now.


OK on the ISO - I noticed that SP2 largely updated Copy & Convert. Hope it helps me.



yes on the new thread...




Link to comment
Share on other sites

ALL HARDWARE on my computer has latest firmware, bios, drivers, etc


My project is a DVD with no menus.

Source is captured 17.4 GB AVCHD file from Sony HDR - SR11 using USB that was provided with camcorder. After Creator coverted file for editing when it imports it to Video Wave I saved it. (16.22 GB) It plays fine on computer unedited.


Using two different DVD Writers. One is brand new. Again, both have most current firmware and drivers. About 40 -50% through Burn from ISO file the disk appears to finish (100% complete) but it gives me a Close button and when I click it I get an "Unexpected Error [0x130c000a]" message.


Instead of trying small projects, I tried burning from a previous 4.1 GB ISO file. Burned successfully with both burners and same media I have been using - But they do not play! Mind you I have succesfully burned this same ISO file over 60 times with same burners & media type.


There has got to something going on with the Coverted file though because NOW everytime I try to load a saved project that has it or part of it I get a Windows Error message and the Video Wave program closes. So I tried putting the Converted File into MyDVD - No Problem - then from there I sent it to VideoWave for editing - no problem, tried to Split video in half = Windows error message program closes.


Tried importing and editing a smaller AVCHD file from the camcorder (402MB) transcoded OK - put into VideoWave OK - Send to MyDVD = windows error message program closes. Reboot computer - etc, etc, Open saved project (no edits) in VW and send to MyDVD - OK, try to edit chapters Windows error message program closes.


I could go on, and on here with this type of stuff...


Creator 2009 is the 5th generation of this program on my computer, SOMETHING TELLS ME THE CLEAN INSTALL NEEDS TO HAPPEN -AGREE?

Link to comment
Share on other sites

Roxio does native editing in DV AVI and MPEG 2 only. When you add ANY hidef file and other standard files it can't handle, they are converted to MPEG 2. The files will not lose any resolution though until final render to a standard definition disc, video folder or ISO.


Unfortunately, most companies least 'minimum' requirements that are bit low, but then AVCHD isn't the normal file edited yet. AVCHD uses MPEG 4 compression which is more compressed and this file type does need a more powerful CPU to edit and preview on-the-fly. Some software will create a low rez proxy file for editing purposes just to make editing faster.

Link to comment
Share on other sites

Got it, also just remembered that when I send project to MyDVD a window come up to Select Project type. Then after that selection a window opens for me to select what file to add to MyDVD. I think I was confused by this as I thought since I was sending my VM project to MyDVD it would be automatically be selected for me. In turn I was thinking I needed to put in a outputted VW movie as it says "Add New Movie" I took it literally - which I see now is not the case - I just need to open the dmsm file.


Link to comment
Share on other sites

Nothing is Stupid in Video!


What I outlined is a good way of doing it, but also has flaw because of the way Roxio handles it… Look in Tips & Tricks, it is covered there as well as the needed work around.


You said you were still having problems. Maybe a New Topic and we can move on to those?


Link to comment
Share on other sites

Searched for & Updated to SP 1 didn't know that since Roxio doesn't do that when I "Check for Updates" within program

Video Driver is up to date

DirectX 9.0c latest besides the Beta (10)

1 Burner is brand new & firmware is up to date - older burner is up to date as well both have same results

Using Memorex media


Going to try the software render tonight


Thanks Big_Dave's


Anyone else feel free to add to Big_Dave's suggestions...

Link to comment
Share on other sites

OK Jim,


Have a question before I tell what exact troubles I'm still having with burning large projects since it doesn't seem consistant. I want to ask you these questions before I start over after deleting all my saved projects and imported video etc so all my folders are empty. I may even do another clean install because I noticed in one part of the clean install that there was a Roxio (something) folder in the Registry section that wasn't mentioned so I left it and didn't delete it. 1) Should I delete ALL Roxio & Sonic folders even though the clean install procedure do not specifically mention them?


2) Is there a reason that when I capture AVCHD file from Sony HDR - SR11 with Creator that it breaks up the single large file from the camcorder into eight 1.87 GB files and one 1.24 GB file as it converts it to an MPG? Because when I Import this same AVCHD file from Sony HDR - SR11 using the Sony utility it makes one .MTS file which roxio converts to MPG as I put it into VideoWave. Shouldn't I be able to use either method in my editing process and it come out correct whenI burn? I have been using the Sony Utility to import.


3) Also, when Creator converts the AVCHD file (.MTS) to MPG is it MPG 2, 4?


4) In one of your previous post you wanted me to do a few things to help isolate the problem. You mentioned AVCHD project add your movie, edit it down to 5 minutes, burn. What happens?. I just want to make sure you know that I'm not trying to make a AVCHD DVD Project with MyDVD I'm trying to make a regular DVD with no menus Project. I'm not even considering a ACVHD DVD yet.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...