Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Disc Copier - ISO filter


malatekid

Question

Has anyone noticed (or maybe it's just me), when you open Disc Copier to burn to an image file, then click the Browse button for a file name and then navigate to a path/folder where there are already existing iso files, the window pane says something about not finding files matching the specified filter (in this case the filter is automatically set to "ISO (*.iso)".

 

Is it just me or something not properly installed in my PC?

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

Hmmm...I'll send my result tonight.

 

Thanks.

Sorry, it's not from the Disc Copier app but from MyDVD. After pressing Burn within MyDVD, click the Browse button in the Image file section of the Burn Project window. Go to the folder where you have at least an existing ISO file. I have a couple of ISO files in my folder but no ISO file shows up in the file list. Below is the snapshot. Note the filter type to be ISO (*.iso). Also, it says "...click the Filter for Media Types button". I don't see that button at all. :)

 

pix-0010.jpg

Link to comment
Share on other sites

Interesting, I still don't see the iso files from that particular window. I even copied an iso file from a sub directory to a upper level and still don't see it. In my case, the media selector filters out the iso files (defaulted to iso) and shows all the other files. :)

 

Mine defaults to all media files.

Link to comment
Share on other sites

Interesting, I still don't see the iso files from that particular window. I even copied an iso file from a sub directory to a upper level and still don't see it. In my case, the media selector filters out the iso files (defaulted to iso) and shows all the other files. :)

 

Dang. Just another reason to not use Media Selector. I don't use it.

Link to comment
Share on other sites

Dang. Just another reason to not use Media Selector. I don't use it.

 

If you mean Media Manager, the iso files show up there. Where they don't show up is if you go to select the locations where you want an iso file saved. I can navigate to the folder where I have the iso files but none will show up. Doesn't bother me since I don't have that many iso on my computer's main hard drive.

 

aw was in the right place as above but they show up for him.

 

That's two, I still can't see the preview of pan and zoom in VideoWave. Have never figured that one out either.

Link to comment
Share on other sites

In that case, I agree that the iso files names do not appear. Yes, it would be nice to see the names of the other iso files so you don't try to save to the same name. I didn't try but I'm guessing that it will not allow you to do that. Perhaps there are some other types of image file in some future super-duper deluxe version. Perhaps EMC 15. :huh: Blue Ray or HD-DVD.

 

Sorry, it's not from the Disc Copier app but from MyDVD. After pressing Burn within MyDVD, click the Browse button in the Image file section of the Burn Project window. Go to the folder where you have at least an existing ISO file. I have a couple of ISO files in my folder but no ISO file shows up in the file list. Below is the snapshot. Note the filter type to be ISO (*.iso). Also, it says "...click the Filter for Media Types button". I don't see that button at all. :)

 

pix-0010.jpg

Link to comment
Share on other sites

Interesting it shows up in mine.

 

 

 

13122.jpg

 

Just to test it i burnt a small clip as a iso file to see if it showed up it does, maybe it has ssomething to do

with the version of EMC 8.

 

13123.jpg

I have EMC8 Suite. I installed the box content as well as the update (8.05). Did you run anything else like hotfixes?

Link to comment
Share on other sites

Can you see if if you don't use the filter? Sounds like a Windows/Refresh issue.

 

Has anyone noticed (or maybe it's just me), when you open Disc Copier to burn to an image file, then click the Browse button for a file name and then navigate to a path/folder where there are already existing iso files, the window pane says something about not finding files matching the specified filter (in this case the filter is automatically set to "ISO (*.iso)".

 

Is it just me or something not properly installed in my PC?

Link to comment
Share on other sites

Can you see if if you don't use the filter? Sounds like a Windows/Refresh issue.

The filter is already pre-set and it is not changeable. I don't have access at this time to the PC that has EMC8 on it; I could have provided an image.

 

If you have a PC that has EMC8, you may want to check the window that comes up as per my description in the first post.

Link to comment
Share on other sites

The filter is already pre-set and it is not changeable. I don't have access at this time to the PC that has EMC8 on it; I could have provided an image.

 

If you have a PC that has EMC8, you may want to check the window that comes up as per my description in the first post.

 

No problem finding an ISO, here.

post-81-1145550627.jpg

Link to comment
Share on other sites

I did'nt apply the 805 update as mine is working fine as is the only other hot fix i applied was for the RX filter.

I wonder what could be the problem.

To all other readers of this thread: Does anyone else has the same issue of not seeing the ISO files in the window pane of file list?

 

Thanks.

Link to comment
Share on other sites

Interesting, I still don't see the iso files from that particular window. I even copied an iso file from a sub directory to a upper level and still don't see it. In my case, the media selector filters out the iso files (defaulted to iso) and shows all the other files. :)

 

I did'nt apply the 805 update as mine is working fine as is the only other hot fix i applied was for the RX filter.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...