Jump to content
  • 0

Unable To Start


Rostrevor
 Share

Question

I installed Creator 2009 but when I come to launch it I get an error message telling me it will need to close.

The reason is:-EventType : clr20r3 P1 : roxiocentralfx.exe P2 : 4.50.5.0

P3 : 48c6a9c5 P4 : presentationcore P5 : 3.0.0.0 P6 : 470bc96a

P7 : 3d36 P8 : 45 P9 : system.invalidoperationexception

 

I have uninstalled and reinstalled but still the same problem.

Any ideas????

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
I am getting the same error message after following the clean install procedure.

 

 

What operating system? Follow the directions for the correct one.

 

10.Click here.Clean install instructions for Creator 2009 on Windows Vista

 

11.Click here.Clean install instructions for Creator 2009 on Windows XP

 

cd

Link to comment
Share on other sites

  • 0

I am having the same problem:

 

When creator 2009 boots, I don't get past the orange startup screen and get a MS OS error message (windows has a serious error and would you like to send MS the error info):

 

EventType : clr20r3 P1 : roxiocentralfx.exe P2 : 4.50.5.0

P3 : 48c6a9c5 P4 : presentationcore P5 : 3.0.0.0 P6 : 470bc96a

P7 : 3d36 P8 : 45 P9 : system.invalidoperationexception

 

*****************

When this happened:

 

I upgraded from Creator 10 to Creator 2009 today (on my dell i700m)

I did the clean uninstall for XP per your link

*Then installed Creator 2009 (basic install file)

Then installed the BluRay Plug In

*Then installed the 2009 SP2

Then installed the 2009 content package

 

*After these steps, 2009 booted correctly. somehow, after rebooting after content package install, I get the above error message.

 

******************

******************

 

UPDATE: 2:33PM CST 2009 Jan 10

 

I just realized that I used MSCONFIG to turn off all startup programs during my clean install and I turned it back on at the end of the above install sequence. So, I decided to turn off the MS IntelliPoint Mouse software for startup, and guess what! My problem has gone away. My version of MS IntelliPoint:

 

MS IntelliPoint 6.1

(6.10.156.0)

 

 

Edited by stnakamura
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...