Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
  • 0

Probelm Burning Data Cd"s


John Cook
 Share

Question

I am having a problem burning data files to my CD/CVD burner using the OEM (Dell) licensed Sonic DigitalMedia LE v7. The program is not recognizing that I have inserted a writable disc in the tray and keeps asking for one. The drive reads CD's fine and has worked in the past. I noticed from other posts that Internet Explorer v7 and CP Professional SP3 can cause problems. I am running both. Could that be the issue or should I look elsewhere.

 

Thanks for any help...

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I am having a problem burning data files to my CD/CVD burner using the OEM (Dell) licensed Sonic DigitalMedia LE v7. The program is not recognizing that I have inserted a writable disc in the tray and keeps asking for one. The drive reads CD's fine and has worked in the past. I noticed from other posts that Internet Explorer v7 and CP Professional SP3 can cause problems. I am running both. Could that be the issue or should I look elsewhere.

 

Thanks for any help...

 

IE 7 can definitely screw up Roxio EMC ver. 7.x, so it probably will do the same for the version you have. My suggestion is to go back to IE 6. Not sure about CP Pro SP3, as I'm not familiar with that.

 

Frank...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...