Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Burn And Hang


spetrillo
 Share

Question

Morning all,

 

I am trying to burn an AVI to DVD but each time I start this it begins the process, but stops at 8% and just hangs. The application seems to be still running, as it continues to consume 80% of my CPU. I was thinking maybe this was a DVD burner issue, so I decided to burn to an ISO image file but with the same results. The VideoConvert11 log does not indicate any errors, and I am attaching it here so you can see the results. I do not know what to look for at this time.

 

Thanks,

Steve

 

Video Convert Log

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
You should follow the Clean Install procedures –

 

Vista

XP

 

The trick to Clean Install is to print it out so it is by your side and follow it step by step using the More or Less method. (Don't do More than it says and don't do Less!)

 

Jim,

 

Will follow the clean install process but could you give me a little more to go one with regards to what do you think happened?

 

Thanks,

Steve

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...