Jump to content
  • 0
blkpanther9805

My Runtime Error

Question

I have read most of all the solutions for Runtime errors but is mine different? I get the following:

H:\Programfiles\Roxio\videoUI 10\Videowave10.exe

 

Thanks I await your responses

 

BTW I am using XP

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I have read most of all the solutions for Runtime errors but is mine different? I get the following:

H:\Programfiles\Roxio\videoUI 10\Videowave10.exe

 

Thanks I await your responses

 

BTW I am using XP

 

 

Your error is not different. Follow the clean install instructions, here:

 

http://kb.roxio.com/content/kb/Creator/000086CR

Share this post


Link to post
Share on other sites
  • 0
Thank you for your response...I will try that tomorrow since I it is my day off...thanks again

 

The clean install is a pain, but you have to follow all of the steps, or it isn't going to work.

 

Share this post


Link to post
Share on other sites
  • 0

I was getting a runtime error "C:\Program Files (x86)\Roxio\VideoUI 10\VideoWave10.exe"when opening MyDVD using Windows 7 Pro 64-bit w/ SP1. For me the solution was enable and start the RoxMediaDB10 service. Go to Start>Run... (or hold down Windows key on keyboard and press R) and type services.msc. Make sure RoxMediaDB10 service is set to Automatic and is running. You can do this by right-clicking the service and going into properties.

 

Mike

Share this post


Link to post
Share on other sites
  • 0

I was getting a runtime error "C:\Program Files (x86)\Roxio\VideoUI 10\VideoWave10.exe"when opening MyDVD using Windows 7 Pro 64-bit w/ SP1. For me the solution was enable and start the RoxMediaDB10 service. Go to Start>Run... (or hold down Windows key on keyboard and press R) and type services.msc. Make sure RoxMediaDB10 service is set to Automatic and is running. You can do this by right-clicking the service and going into properties.

 

Mike

 

You are responding to a 4 year old post. On top of that EMC 10 is not compatible with Windows 7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×