Jump to content
  • 0

Capture Device Has Been Lost


rbrozak
 Share

Question

Anyone have any suggestions?? I use this program less and less due to all kinds of problems.. I am now getting the message listed above when trying to capture video. I have gone to my control panel and inserted disk to try and repair..When I do this it gives me the message of Fatal Error during installation... I have NO CLUE..Any help would be appreciated..thanks in advance

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Anyone have any suggestions?? I use this program less and less due to all kinds of problems.. I am now getting the message listed above when trying to capture video. I have gone to my control panel and inserted disk to try and repair..When I do this it gives me the message of Fatal Error during installation... I have NO CLUE..Any help would be appreciated..thanks in advance

 

You had the same problem, back in August of 2007, with EMC 9. What did you do to fix it, then?

Link to comment
Share on other sites

  • 0
You had the same problem, back in August of 2007, with EMC 9. What did you do to fix it, then?

 

 

I basically went to my control panel..tapped on programs..selected Roxio EMC9..selected repair..inserted the EMC 9 disk..AND ALL WAS FINE.. But now when I do this it tells me a Fatal error has occurred!! MAN I AM LOST

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...