Jump to content
  • 0

Cineplayer Fails To Start


jnh21146
 Share

Question

I have upgraded my system to include an AGP card compatible with DirectX 9 to be compatible with the video components in Creator 9. When I attempted to play a DVD on Cineplayer, I received a Message Dialog: "An application file appears to be missing or corrupt. Please reinstall this application." I then reinstalled the Roxio software using the "clean installation" guidance in article ID 000086CR. The installation was successful. However, when I attempted to play the DVD, I got the same message. I need help to get this Cineplayer to work. I have a Dell Dimension XPS T600 running Windows XP w/SP3. Please advise.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I tried repairing the Roxio software using the repair option in Program Removal window. That didn't work. I don't know if the application file is one from the "Contents" disk or not. But the Program Removal tools don't allow for a repair of this program, only removal, which is not what I want to do.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...