Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

There Is A Valid Installation, No Need To Clean Up.


lordallan
 Share

Question

I have done a complete uninstall and cleanup following the instructions to the letter. It seemed like things were going great. Registry clean etc.

Then I received "You must install Roxio Easy Media Creator 10 before installing the content".

Reading all I can find in the forums, I ran the 2009 Content Disk error hotfix, and when I try to re-install, I receive:

"There is a valid installation, no need to clean up."

So I try to follow the clean install instructions again. But there is nothing to be cleaned...

What now?

I am getting frustrated and this is about the 6th or 7th time doing the clean install reboot sequence.

I have uninstalled my virus scanner and am doing all I can.

Help please.

 

Windows Vista Ultimate 64-bit

4 Megs Ram

1.5 Terabytes HD

nVidia 8800 GTX

Lightscribe drive.

Store purchased DVD of Roxio Easy Media Creator 2009.

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...