Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Error While Installing 10.0


bjkaufman
 Share

Question

I tried downloading the the 10.1 update about 2 months ago and got a error message while trying to install it. "You must install Roxio EMC 10 before installing the Content". I contacted Roxio Technical Support, who has been giving me ideas to try for several weeks. I continue to get the same error message during the installation process. :angry2: This is what I have tried so far:

  • Clean install per the instructions from the Microsoft website and this discussion group

  • The Roxio Content patch fix

  • Installing to a new user account name

  • Shutting down my fire wall and security/virus protection

and I have done all this numerous times. Has anyone else got any ideas? I found one or two of the same issues in threads here, but not any solutions, although I haven't looked for a couple of months.

 

I'd appreciate any help. :rolleyes:

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I tried downloading the the 10.1 update about 2 months ago and got a error message while trying to install it. "You must install Roxio EMC 10 before installing the Content". I contacted Roxio Technical Support, who has been giving me ideas to try for several weeks. I continue to get the same error message during the installation process. :angry2: This is what I have tried so far:

  • Clean install per the instructions from the Microsoft website and this discussion group

  • The Roxio Content patch fix

  • Installing to a new user account name

  • Shutting down my fire wall and security/virus protection

and I have done all this numerous times. Has anyone else got any ideas? I found one or two of the same issues in threads here, but not any solutions, although I haven't looked for a couple of months.

 

I'd appreciate any help. :rolleyes:

 

Was your EMC 10 working, before you installed the not needed 10.1 update?

 

Also, when you downloaded the update, did you download both files?

Edited by grandpabruce
Link to comment
Share on other sites

  • 0
That update is not needed. It added no new features to the software. It just fixed the problem with the missing NTLDR file.

 

Just reinstall your original software.

That's what I have been trying to do, is to re-install my original software. Roxio hasn't been able to help with all the suggestions they have given me. They keep giving me all these ideas to try and then tell me to re-install my original disk. I get the same error message each time.

Link to comment
Share on other sites

  • 0
That's what I have been trying to do, is to re-install my original software. Roxio hasn't been able to help with all the suggestions they have given me. They keep giving me all these ideas to try and then tell me to re-install my original disk. I get the same error message each time.

 

If you have followed the Clean Install instructions, without skipping any steps, then I don't know of anything else that will help you.

 

Before you uninstall, go into msconfig, and stop any of the Roxio programs in the Startup tab, then reboot, and go through the Clean Install instructions.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...