Jump to content
  • 0

Easy Media Creater 8 - Crashing


ethan417

Question

I've been using Easy Media Creater 8 for months.

Recently, i upgraded McAfee -

After the upgrade - Easy Creater is crashing.

I can load it - but when i go to Sound Mixer - i get a windows error.

 

I uninstalled McAfee

Removed it from the drive.

Repaired Windows

Rebuilt the Registry.

Reinstalled Easy Creator 8

Check for Virus's using Agv.

Still the same problem

 

Any suggestions?

 

Thanks

 

-Ethan

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hi Ethan,

Can you put a bit of info here on the make , model, OS , service pack, version of Mcafee??? ect ect...

so that users here can maybe use that to dianose the issue better..

regards

 

 

Thanks for your note - here is the info you requested.

 

Pentium 4 - 3.2 GHz

1GB RAM

XP Pro - Service Pack 2

120 GB HD

Module Name: Roxio Creator 8 Suite Home

Version: 3.0.0

Build: 3.0.86B

Link to comment
Share on other sites

I've been using Easy Media Creater 8 for months.

Recently, i upgraded McAfee -

After the upgrade - Easy Creater is crashing.

I can load it - but when i go to Sound Mixer - i get a windows error.

 

I uninstalled McAfee

Removed it from the drive.

Repaired Windows

Rebuilt the Registry.

Reinstalled Easy Creator 8

Check for Virus's using Agv.

Still the same problem

 

Any suggestions?

 

Thanks

 

-Ethan

Hi Ethan,

Can you put a bit of info here on the make , model, OS , service pack, version of Mcafee??? ect ect...

so that users here can maybe use that to dianose the issue better..

regards

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...