Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave 8 How to remove the auto fade in/out in native audio track


arloyola

Question

VideoWave 8 How to remove the auto fade in/out in native audio track

 

This is annoying. If can't get that out then this program is useless. And is sad because everythign else seems to be great. Works slow but have great features.

 

Please help. I don't want to think I drop $100 for nothing :)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Are you sure it is a fade in/out issue?

Thanks for your reply. Yes, I am sure. There is a gap in the sound. Even on the native audio editing screen, unclicking fade-in/fade-out still leaves the graphic indicating that the volume goes from 0 to default in .05 seconds instead of the default fade of .10. So, as I said, it's better, but the graphic indicators still shows a fade.

 

Just to double check your theory, I pulled a running water sound effect into my audio editor, chopped it, and connected two seperate pieces. As you indicated, you can detect the change in the sound, but not a gap in the sound, which is clearly evident on my video.

 

I will try the transition solution next and let you know how it works.

 

Thanks again.

Link to comment
Share on other sites

VideoWave 8 How to remove the auto fade in/out in native audio track

 

This is annoying. If can't get that out then this program is useless. And is sad because everythign else seems to be great. Works slow but have great features.

 

Please help. I don't want to think I drop $100 for nothing :)

In Timeline, double click the video clip. Then press Show/Hide tracks to make sure Native is checked. Then select the icon that says Edit Volume Envelope. Then press the icon Adjust Volume. Uncheck the Fade in and the Fade out.

 

Please let us know how it goes.

Link to comment
Share on other sites

In Timeline, double click the video clip. Then press Show/Hide tracks to make sure Native is checked. Then select the icon that says Edit Volume Envelope. Then press the icon Adjust Volume. Uncheck the Fade in and the Fade out.

Hi. I didn't start this topic, but I am having the same problem. I did what you said and it reduced the fade, but didn't eliminate it. I am editing a scene where two people are talking by a stream and everytime I switch to a different clip, there is a tiny break in the sound of the stream. It really ruins the scene. How can I have the native audio flow from clip to clip without the tiny fade in/fade out?

 

Thank you.

Link to comment
Share on other sites

Hi. I didn't start this topic, but I am having the same problem. I did what you said and it reduced the fade, but didn't eliminate it. I am editing a scene where two people are talking by a stream and everytime I switch to a different clip, there is a tiny break in the sound of the stream. It really ruins the scene. How can I have the native audio flow from clip to clip without the tiny fade in/fade out?

Thank you.

 

Are you sure it is a fade in/out issue? Unless it is a solid tone, sound is made up of a complex blend of tones/volumes, etc. The sound of the stream at the end of the first clip will not match the sound of the stream the beginning of the second clip - no more than trying to cut out a section of a music file and trying to match the exact notes/pitch/phrase to the two sections. Try it, it is almost impossible - I used to do that for dance tapes. Try adding a very short transition between the clips; that will hide the mix non-match and give the impression of time passing.

Link to comment
Share on other sites

Just to follow up. Adding a "dissolve" transition between every clip and reducing the duration to 0.3 seconds eliminated the sound gap in my babbling stream. Any less than 0.3 and the gap is still there. It's unfortunate that I am forced to use a dissolve rather than a clean switch betwen shots, but it is not a major issue. In other scenes where the background noise is just a faint "white noise", unclicking the fade-in/fade-out on each clip reduces the gap enough so as to be barely noticeable.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...