Jump to content
  • 0
MIKM

Bugs Roxio Creator 9 (moved To The Creator 9 Forum)

Question

Hi,

 

Every time I play a media file or access one of my external hard drives, I get a message saying "Please wait while Windows configures Roxio CinePlayer" and then "The feature you're trying to use is on a removable disc or CD-ROM that is not available". I've tried inserting the disc and installing Roxio CinePlayer which worked but the message still appears. If I try and cancel another box just appears. If I Ctrl+Alt+Del and force it to close than either Explorer or Windows Media Player closes as well. I'm using Windows XP Pro Sp 2.

 

Please can someone tell me how to stop this from happening as it slows my computer down quite a bit apart from anything else.

 

Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You seem to have a problem with your Windows Installer, which won't let CinePlayer go after installation. It needs to be cleaned up.

 

If you have the disc, uninstall CinePlayer, and then run the Microsoft Installer Cleanup Utility from here. Be sure to read the information on the Microsoft site carefully, and then use the MSICUU to remove the CinePlayer entry from Windows' installer. Reboot if necessary, and then reinstall CinePlayer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×