Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

DVD media not recognized


zdavewyatt

Recommended Posts

I upgraded to EZCD 6 Platinum download version.

Berore that EZCD 5 worked fine.

Now my DVD combo drive will not recognize ANY DVD media.

It does not recognize commercial movie DVDs.

It does recognize CD media and can still burn CDs.

I have uninstalled, reinstalled, updated firmware and drivers.

I was sent a patch by Roxio (Sonic) tech support which did not fix.

Patch added a "helper" driver to list of installed drivers in device manager CD details dialog.

Before patch Windows XP would open an empty window for any DVD inserted and show no content.

Now is says please insert disk.

I am not sure if this is a hardware problem?

Has anyone had any similar problem with solution?

Link to comment
Share on other sites

I upgraded to EZCD 6 Platinum download version.

Berore that EZCD 5 worked fine.

Now my DVD combo drive will not recognize ANY DVD media.

It does not recognize commercial movie DVDs.

It does recognize CD media and can still burn CDs.

I have uninstalled, reinstalled, updated firmware and drivers.

I was sent a patch by Roxio (Sonic) tech support which did not fix.

Patch added a "helper" driver to list of installed drivers in device manager CD details dialog.

Before patch Windows XP would open an empty window for any DVD inserted and show no content.

Now is says please insert disk.

I am not sure if this is a hardware problem?

Has anyone had any similar problem with solution?

 

My first guess would be a common XP problem that causes drives to be lost when burning software is installed or uninstalled…

 

To check that, look at the Device Manager. (Win-Pause – Hardware Tab – Device Manager)

 

Expand the CD/DVD Device and see if any errors are listed for the burner.

 

You have removed V5 completely?

 

What version of V6 do you have?

 

What was the name of the patch you installed?

Link to comment
Share on other sites

Device Manager shows no errors and says device is working properly.

Patch came from Sonic (now owners of Roxio?) pxengine1_08_34a.exe

Patch added a driver Cdralw2k.sys to my system.

Version 5 was completely removed.

Version 6 is 6.1.1.7, but I had the complete 6.2... installed before.

I did all the patches on Roxio for basic engine and creator, and drive definitions.

On last reinstall I did custom install and left out drag-to-disk as I never use it. d-t-d eats resources just running in background.

I have run out of ideas at this point.

Thinking of getting newer generation DVD+-RW to replace 3 year old Samsung.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...