Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Installing Audio Capture Support In Spin Doctor


johnpatrick
 Share

Question

11 answers to this question

Recommended Posts

  • 0

There's at least one other thread about this. I think I recall someone stating they were able to get it installed using the version of Spin Doctor that came with their original Toast 9 purchase and then updated using the one that's included with the 9.0.4 Toast update.

Link to comment
Share on other sites

  • 0

I have the same problem and nothing seems to solve the problem. This is false advertising on the outside of the box!

 

 

 

 

 

There's at least one other thread about this. I think I recall someone stating they were able to get it installed using the version of Spin Doctor that came with their original Toast 9 purchase and then updated using the one that's included with the 9.0.4 Toast update.

 

Link to comment
Share on other sites

  • 0

I had been having trouble with this, and it appears to be fixed now. I did the following 2 things:

 

1. Install the Feb 2009 update

2. Install the audio capture support from an admin account.

 

Installing from a non-admin account, even though it prompted for admin credentials during the install, still failed with a permissions error. At least there was an explicit message about it this time.

 

So I tried installing from an admin account, which worked.

 

Afterward the audio capture support device still only appeared in the output list in the Sounds preference pane, but it did appear as an input source on the CDSD recording panel, and it did work. I was able to record system audio.

 

Your mileage may vary, but the above worked for me.

 

 

Link to comment
Share on other sites

  • 0
Afterward the audio capture support device still only appeared in the output list in the Sounds preference pane, but it did appear as an input source on the CDSD recording panel, and it did work. I was able to record system audio.

 

I tried it again and also got it to appear in the CDSD recording panel, but when I select it under Input Devices, everything is grayed out (Play through speakers, Input Source and Recording Quality). The only way I am able to click OK is to change it back to "Built-in Input".

 

I have never been able to have it appear under Input in the Sound Prefs panel.

 

Very frustrating.

Link to comment
Share on other sites

  • 0
I tried it again and also got it to appear in the CDSD recording panel, but when I select it under Input Devices, everything is grayed out (Play through speakers, Input Source and Recording Quality). The only way I am able to click OK is to change it back to "Built-in Input".

 

I have never been able to have it appear under Input in the Sound Prefs panel.

 

Very frustrating.

When it is selected the play input through speakers is grayed out because you're already playing it via another application. Recording Quality is grayed out because there are no options other than the default. You control the input level via the volume slider in whatever is playing the audio. My sense is it is working on your Mac but you don't have the source volume turned up enough.

Link to comment
Share on other sites

  • 0
When it is selected the play input through speakers is grayed out because you're already playing it via another application. Recording Quality is grayed out because there are no options other than the default. You control the input level via the volume slider in whatever is playing the audio. My sense is it is working on your Mac but you don't have the source volume turned up enough.

 

Thanks. I didn't have the volume down, but realizing from what you mentioned above, I figured out it does now work.

 

Thanks again.

Link to comment
Share on other sites

  • 0
Thanks. I didn't have the volume down, but realizing from what you mentioned above, I figured out it does now work.

 

Thanks again.

 

Do you have the CDSD Audio Capture showing under the Input tab of the Sound pane in system Preferences? Mine is showing under the Output tab, and I can't capture any system audio.

Link to comment
Share on other sites

  • 0
Do you have the CDSD Audio Capture showing under the Input tab of the Sound pane in system Preferences? Mine is showing under the Output tab, and I can't capture any system audio.

 

No it still does not show under the Input Tab in System Preferences (only Output), but now with the update, if I select CDSD Audio Capture in CDSD Input Devices and click RECORD ... it works.

Edited by sonpit
Link to comment
Share on other sites

  • 0
Do you have the CDSD Audio Capture showing under the Input tab of the Sound pane in system Preferences? Mine is showing under the Output tab, and I can't capture any system audio.

 

Got mine working a day or two after my post. It all looked right (it is supposed to show under the Output tab as other have mentioned), but there was nothing coming through - the level meters didn't move.

 

Not sure exactly how I fixed it - I did all the usual, repaired disk permissions, ran the daily/weekly/monthly clean-up tasks (sudo periodic daily weekly monthly) and rebooted. It then started working. Strange! Happy with the product now - it works very well.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...