Jump to content
  • 0

Pause On Burned Dvd


bikercamper
 Share

Question

I've been playing around making dvds of my home videos. Every dvd I burn then watch on tv skips the sound a fraction of a second every 1:02 minutes. I've added ram to my pc, paused the anti-virus scan and I don't know what else to do to remove that pause on my dvd.

Can anyone help me out?

Greatly appreciated! Thanks!!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I've been playing around making dvds of my home videos. Every dvd I burn then watch on tv skips the sound a fraction of a second every 1:02 minutes. I've added ram to my pc, paused the anti-virus scan and I don't know what else to do to remove that pause on my dvd.

Can anyone help me out?

Greatly appreciated! Thanks!!

 

What brand/type of media are you using? Try some Verbatim media, and burn at a slower speed. 6x or 8x speed is what I usually burn at.

 

Link to comment
Share on other sites

  • 0
Thank you for your input! I do have a Samsung player/recorder and tried my dvd on another player and no pause!!

 

 

Thanks for letting us know that was the trouble. If you also want them to play on your Samsung, try in your Project Settings in MyDVD, set the audio to LPCM instead of AC3.

 

 

 

post-24553-1231075656.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...