Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Studio Pro Menu's Don't Work When Burning With Hvdvd_ts


bigpix
 Share

Question

I created a HD title using DVD Studio Pro. I used one of the HD Templates for the main menu. I also used the Red laser and I used dolby 2.0.ac3 music in the main menu. After building the title and attaching a track to it, the HVDVD_TS folder was created.

 

I then used the HVDVD_TS folder in Toast 9 to burn onto a standard DVD. I played it in a Toshiba HD DVD player. The player recognized the DVD and the main menu played with the menu embedded video playing fine, but the menu sound did not play and the menu would not let me navigate to the single video that had been attached. The default button did not highlight and I could not use the controller to enter into play the video.

 

Any suggestions?

 

Thank you in advance

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...