Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Pictures Great But No Audio


davnel
 Share

Question

Hi all. I'm hoping someone can help me.

I am able to capture video from my camera into Video Wave, can edit and even add sound over, however when I go to 'output as' , all I get is a great edited production with no sound???? Great silent movie!

I have spent hours working on this project and my frustration is growing by the day. Please can someone walk me thru this as I have read and reread the manual as well as taken all the tutorials but nothing I do makes any difference.

Afraid I am not much of a techo buff so please keep it as simple as possible.

My email is XXXXXXXXXXXX

Thanks for your time and may your day be a most pleasant one.

David

 

Edited out e-mail address, so David doesn't get spammed.

Edited by grandpabruce
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Hi all. I'm hoping someone can help me.

I am able to capture video from my camera into Video Wave, can edit and even add sound over, however when I go to 'output as' , all I get is a great edited production with no sound???? Great silent movie!

I have spent hours working on this project and my frustration is growing by the day. Please can someone walk me thru this as I have read and reread the manual as well as taken all the tutorials but nothing I do makes any difference.

Afraid I am not much of a techo buff so please keep it as simple as possible.

 

Thanks for your time and may your day be a most pleasant one.

David

 

Do you get sound when you preview in Videowave?

Link to comment
Share on other sites

  • 0
Do you get sound when you preview in Videowave?

 

Hope you don't; mind me joining your query! This sometimes happens to me before the output stage, and the only 'work around' I have found (by accident) is to click on the edit for the video clip, change the volume from 0 by dragging left or right, then returning it to where it was (0). The sound then returns.

 

I'd be really inteersted to know an easier way!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...