Jump to content
  • 0

Still Doesn't Launch


EdOvett
 Share

Question

After first few times of getting "Unknown Error" after several attempts to launch Sonic Record Now, i came back a few days later and tried again after several reboots. Burned 1 or 2 CD's and then the error reappeared. A Roxio forum solution took me to running a patch and when that didn't work, I opted for the manual registry deletions listed here:

 

Delete this registry key:

 

HKEY_LOCAL_MACHINE\SOFTWARE\Sonic\MediaHub\Launchers\{E64D0384-2CBC-4831-9853-DDCB67591FEF}

 

Delete this registry value:

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Sonic\MediaHub\Plugins] "{E64D0384-2CBC-4831-9853-DDCB67591FEF}"="WMP"

====================================================================

After those deletions + a reboot, Unknown Error still pops up preventing the program to launch. The program "Sonic Record Now" came pre-installed with the WinXP I'm running. At the moment have no access to the version # as right clicking reveals 3 tabs with no version # info. The Help/About is beyond the "splash" screen which is all I get.

 

IF ANYONE can help, please get in touch. I'm on twitter as www.twitter.com/edovett & thanks a million! :-)

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...