Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio 9.0 Screen Resolution


rokara

Question

16 answers to this question

Recommended Posts

i have used the 16:9 Setting i do believe. i shall try again, as i want them burned and freeing up room on the comp. and VideoWave, is that part of the Roxio 9?

 

If you have the retail, or download version of EMC 9, VideoWave is there. If you have a stripped down OEM version, that came with a DVD drive, or computer, it may not be there.

 

If it isn't there, then use MyDVD, and start a new project, with the 16:9 settings, then bring in your video. If it doesn't burn 16:9, then the OEM version may not support 16:9.

 

Link to comment
Share on other sites

Yes, you have to 'lock' in the 4:3 format. I had to do that to all 12 video clips i downloaded. I then saved them as a separate file to be burned.

OK -- that's definitely the solution! I burned a new DVD and it works perfectly with a widesceen movie playing on my standard (4:3) TV showing the full image.

 

So just to review, the steps are:

1) Open VideoWave and choose a new "4:3 Production" (not 16:9)!

2) In the "Production Settings" under the File menu, choose "Show entire source" under the Default Handling for Non 4:3 Sources.

3) Choose ""Add Photo/Video" and select a widescreen movie (mine was in the .avi format). Edit if needed.

4) Choose "Save As ..." and give it any name and location on your computer that you want. Then close VideoWave.

5) Open MyDVD. choose "Add New Movie" and browse to the file you just saved. It will have a .dmsm file extension.

6) Do whatever you want to the menu, background picture, and menu audio.

7) At the bottom of the screen, choose any Quality setting you want. High Quality (HQ) is obviously the best, but the limit will be 1 hour on a DVD. If you have a longer program, I've found that the SP mode looks just as good with a 2-hour limit. When you get to LP or EP, there is a noticeable degradation in picture quality.

8) Click on Burn, and burn to an image (.iso) file. Then close MyDVD.

9) Double click on the resulting .iso file, and it will automatically open Disc Copier to burn it to a DVD.

 

This solution produces movie files on the DVD that have the 4:3 dimensions of a standard TV, with black bars on the top and bottom framing the movie -- which means you'll see the entire image of a widescreen movie without cutting off the sides to fill the screen.

Link to comment
Share on other sites

... an make sure that MyDVD is set to widescreen also.

 

I have the full commercial version of Roxio 9, and I cannot find any place in MyDVD to "set it to widescreen". In the Project Settings, you can choose different resolutions for the video (720 x 480, 704 x 480, etc.) and you can also change the menu from 4:3 to 16:9. Exactly what are you referring to???

 

I'm having the same problem as the original poster here -- burning DVD's of widescreen avi files that end up filling my standard TV screen and cutting off the sides. When I hit "preview" in MyDVD, I see the entire widescreen image fine. It's only on a TV that I loose the sides. I will try re-saving the avi files in VideoWave now to see if that fixes this problem ... but I still don't understand why the discs burned with MyDVD don't display the widescreen images of my original avi files.

 

Setting the quality to HQ was mentioned here. Will burning a disc at SP somehow affect this aspect ratio problem, or will that just affect the image quality?

Link to comment
Share on other sites

I have the full commercial version of Roxio 9, and I cannot find any place in MyDVD to "set it to widescreen". In the Project Settings, you can choose different resolutions for the video (720 x 480, 704 x 480, etc.) and you can also change the menu from 4:3 to 16:9. Exactly what are you referring to???

 

I'm having the same problem as the original poster here -- burning DVD's of widescreen avi files that end up filling my standard TV screen and cutting off the sides. When I hit "preview" in MyDVD, I see the entire widescreen image fine. It's only on a TV that I loose the sides. I will try re-saving the avi files in VideoWave now to see if that fixes this problem ... but I still don't understand why the discs burned with MyDVD don't display the widescreen images of my original avi files.

 

Setting the quality to HQ was mentioned here. Will burning a disc at SP somehow affect this aspect ratio problem, or will that just affect the image quality?

 

Do you production in VideoWave, then burn in MyDVD, following the instructions in Post #2 of this thread.

 

Link to comment
Share on other sites

I don't think the setting in MyDVD means anything, if you bring in a widescreen .dmsm file. I don't think that you can change it to 4:3, even if you want to. I'd try it now, but I don't have time.

er ... OP does NOT want to, but it's changing without permission :(

 

Lynn

Link to comment
Share on other sites

er ... OP does NOT want to, but it's changing without permission :(

 

Lynn

 

The OP has not stated whether or not he started the production, with the 16:9 setting. The default setting is 4:3, and if you add a 16:9 video, without designating a 16:9 project, it will come in as a 4:3, with the bars on top and bottom, and I don't know for sure, but I believe that it would burn that way, too.

Link to comment
Share on other sites

Do you production in VideoWave, then burn in MyDVD, following the instructions in Post #2 of this thread.

This did not solve the problem! I followed the instructions in Post #2 exactly. I opened VideoWave, created a new 16:9 production, imported my widescreen .avi file, and then simply saved it as a .dmsm file. Then I closed VideoWave and opened MyDVD and added that new .dmsm file, and burned it to an .iso file. Then I burned a DVD from the .iso using Disc Copier. Same result: the picture on my standard TV from that DVD fills the entire screen, cutting off the sides!!!

 

By the way -- when I preview it in MyDVD, the widescreen image is all there. Also, when I view the finished DVD on my computer, it also shows the entire widescreen image (with black bars on the top and bottom of my computer monitor). It's only on my TV that the image fills the screen and cuts off the sides. I've tried it on several DVD players and TV's, and it's always the same. Other (commercial) DVD's play fine, with widescreen movies showing the bars on top and bottom. HELP!

 

Do you production in VideoWave, then burn in MyDVD, following the instructions in Post #2 of this thread.

I think I just figured it out: Since I'm viewing my DVD's on a standard TV, in VideoWave I need to choose a new "4:3 Production" (not 16:9)! Then, in the Production Settings, I choose "Show Entire Source" under the Default Handling for Non 4:3 Sources. That combination produces a video file with a standard 4:3 shape, with black bars on top and bottom! I'm trying a new DVD burn now, but this seems to be the logical solution to my problem. I'll let you know if it works.

Link to comment
Share on other sites

I think I just figured it out: Since I'm viewing my DVD's on a standard TV, in VideoWave I need to choose a new "4:3 Production" (not 16:9)! Then, in the Production Settings, I choose "Show Entire Source" under the Default Handling for Non 4:3 Sources. That combination produces a video file with a standard 4:3 shape, with black bars on top and bottom! I'm trying a new DVD burn now, but this seems to be the logical solution to my problem. I'll let you know if it works.
Yes, you have to 'lock' in the 4:3 format. I had to do that to all 12 video clips i downloaded. I then saved them as a separate file to be burned.
Link to comment
Share on other sites

I downloaded videos to the computer, and the videos were done in widescreen, with the black bars on the top and bottom, but whenever i use Roxio 9.0's MyDVD 9. No matter what setting i use when i add a video, weither 16:9, 4:3, or the default setting, it always comes out 4:3, no bars at the top and bottom, and with the right and left sides cut off.

Link to comment
Share on other sites

I downloaded videos to the computer, and the videos were done in widescreen, with the black bars on the top and bottom, but whenever i use Roxio 9.0's MyDVD 9. No matter what setting i use when i add a video, weither 16:9, 4:3, or the default setting, it always comes out 4:3, no bars at the top and bottom, and with the right and left sides cut off.

 

Did you do any editing in VideoWave, or did you bring it into MyDVD, without going through VideoWave?

 

If you did not use VideoWave, then you have to set you project to 16:9, the way you would do it in VideoWave.

 

If you don't, you will get the results that you have seen.

Link to comment
Share on other sites

I have videos that are in wide-screen, and when i burn them to DVD, they come out in full-screen, cutting off both sides of the video. I have wasted 10-15 DVDs trying to get this corrected. PLEASE HELP!!

 

How did you burn them? What program did you use?

 

If you are editing them, use VideoWave, and when you open VideoWave, click on File, New Production, and select 16:9.

 

Then, bring in your video, and edit it. Make a folder, on your hard drive, and save the project to that folder.

 

Close VideoWave, open MyDVD, click on Add New Movie, and browse to the file you just saved. It will have a .dmsm file extension.

 

Do whatever you want to the menu, background picture, and menu audio.

 

At the bottom of the screen, change the Quality setting from Fit to Disc, to High Quality (HQ).

 

Then click on burn, and either burn directly to a DVD, or burn to an image (.iso) file, and use Disc Copier to burn it to a DVD.

 

 

Most of the regulars here, have the best result with burning to an image file, then using Disc Copier to burn, instead of burning directly to a DVD.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...