Jump to content
  • 0

Won't Fit On My Screen


skylab
 Share

Question

Using Media Creator 10 with screen dimensions 1024 x 768 on a wide-screen monitor, it fits on my wide screen when I first run the program. But after doing anything like copying a disc, it changes and is way too big for my screen. I must continually scroll it horizontally just to get to where I can click on the round start button or even to the top right window gadgets. How can I make it stay in the proper size window for my screen?

 

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Using Media Creator 10 with screen dimensions 1024 x 768 on a wide-screen monitor, it fits on my wide screen when I first run the program. But after doing anything like copying a disc, it changes and is way too big for my screen. I must continually scroll it horizontally just to get to where I can click on the round start button or even to the top right window gadgets. How can I make it stay in the proper size window for my screen?

 

 

I had this problem with C 2009. Never did figure out what caused it and a clean uninstall and reinstall fixed it some how.

 

A work around I found was, right click the program box in the systray, then minimize or maximize it. Mine would then size correctly to the monitor.

 

Would you post the make and model of your video card and the driver version, please? Click start run, type in dxdiag, click ok. The DirectX Diagnostic Tool Window opens, click the display tab at top, this shows the information.

 

cd

Link to comment
Share on other sites

  • 0

cd & grandpa bruce, thanks for the help. On this Vista PC, I see no setting for DPI, so I don't know what it is nor if I can change it. I will try to reinstall the program.

My video card is NVIDIA GeForce 6150SE nForce 430

The driver is nvd3dum.dll,nvwgf2UM.dll

Version 7.15.0011.7521

 

 

 

 

 

I had this problem with C 2009. Never did figure out what caused it and a clean uninstall and reinstall fixed it some how.

 

A work around I found was, right click the program box in the systray, then minimize or maximize it. Mine would then size correctly to the monitor.

 

Would you post the make and model of your video card and the driver version, please? Click start run, type in dxdiag, click ok. The DirectX Diagnostic Tool Window opens, click the display tab at top, this shows the information.

 

cd

 

Link to comment
Share on other sites

  • 0
cd & grandpa bruce, thanks for the help. On this Vista PC, I see no setting for DPI, so I don't know what it is nor if I can change it. I will try to reinstall the program.

My video card is NVIDIA GeForce 6150SE nForce 430

The driver is nvd3dum.dll,nvwgf2UM.dll

Version 7.15.0011.7521

 

You have a video chip on the motherboard; you do not have a video card. Update the drivers for it (if any) from the computer manufacturer's web site.

 

Font scaling link.

Link to comment
Share on other sites

  • 0

Ahh, a video chip on the board instead of a card, thanks I didn't realize that. It's a HP and often updates itself automatically so I assume it has the latest update. Roxio is the only program I use that has this screen-overrunning problem, so I thought it might be something with Roxio..

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...