Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

0 Second Gap Between Tracks For Music Dvd?


Brian Albers

Question

I'm trying to burn a continuous surround sound music mix and can't figure out a way to set the pause between tracks to 0 in order to make it a seamless transition between tracks. My default in my preferences is set to 0 but still there is a pause of either 2 or 3 seconds on all the test discs I've tried.

 

I've got ac3 files, and when I drop them or option/drop them into Audio->Music DVD the gap that ends up on disc is two seconds. When I try dropping them into Video->DVD Video I have an option of setting the gap to 1, 2, 3 or 4 seconds. And even though my preferences says 0, I'm handcuffed into entering 1 second, and after all that I get a 3 second gap there. When I option/drag the files, I have no options and end up with a 2 second gap.

 

Any suggestions?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I have the same problem.

 

preferences is set to 0 yet there's still a noticeable gap

Are you using Toast 9.0.4? In my version there is no option for zero second gaps. The settings are 1, 2, 3, or 4 seconds and this appears the same in the Audio>Music DVD and the Video>DVD video windows. If your version of Toast offers zero seconds then that is a programmer's error because it is not possible.

 

In order to get zero-seconds you need to join the audio files in which case the individual tracks will not be selectable. Or else you need to build the music DVD in iMovie (or other video editing application) and place chapter markers at the point each track begins. You can create titles that last the length of each track or use other video for a background. This isn't an option, though, if your source is AC3 audio.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...