Jump to content
  • 0

**help Its Avseq01 Issue****


KAZ
 Share

Question

Hello people and a happy new year,

 

i have one query and need to know whicjh is the best way round for this.

 

i have a cd disk which has a video (vcd) on it and plays ok, but when i try to import this into roxio via videowave it does not show anything to import the file.

 

Whwen exploreing the fils on the cd it has 6 individual files

 

Segment

Ext

Cdda

CDI

KAROKE

VCD

MPEGAV

 

All of the files don’t have anything in it apArt from MPEGAV which has AVSEQ01 DAT file 165mb

 

 

And vcd which has the following

 

ENTRIES, LOT,PSD INFO

 

All I want is to edit this video and save as a mepeg or wav file, but it does not recognize nothing, please help.

 

Many Thanks

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Go through My Compoter and explore the disc. In the MPEGAV folder there is a MUSIC01.DAT, right click copy it, right click paste it on your desktop. Now right click rename it, like 01.mpg exactly like I did. Now try and use it in Videowave. It works on my Vista SP 1 with C 2009....

 

cd

Link to comment
Share on other sites

  • 0
Go through My Compoter and explore the disc. In the MPEGAV folder there is a MUSIC01.DAT, right click copy it, right click paste it on your desktop. Now right click rename it, like 01.mpg exactly like I did. Now try and use it in Videowave. It works on my Vista SP 1 with C 2009....

 

cd

 

Hi there is no MUSIC01.DAT file just AVSEQ01 dat file

Link to comment
Share on other sites

  • 0
i have change the the name to o1.mpg opend up video wave cant file the file, it is still a data file.

 

 

Delete that and start again Kaz. Make a folder on the hard drive and copy and paste the AVSEQ01 dat file in the folder.

 

In Windows XP. In the folder your using to rename the AVSEQ01 dat file to mpg. Go to tools, folder options, view (tab), uncheck hide extensions for known file types.

 

Now re-name like before, your file should change to movie.mpg.

 

cd

 

 

 

Link to comment
Share on other sites

  • 0
Delete that and start again Kaz. Make a folder on the hard drive and copy and paste the AVSEQ01 dat file in the folder.

 

In Windows XP. In the folder your using to rename the AVSEQ01 dat file to mpg. Go to tools, folder options, view (tab), uncheck hide extensions for known file types.

 

Now re-name like before, your file should change to movie.mpg.

 

cd

 

 

Thankyou very much this work perfectly, if i leave the settinmgs as it is, for futur reference will this do any harm to pc?

Link to comment
Share on other sites

  • 0
Thankyou very much this work perfectly, if i leave the settinmgs as it is, for futur reference will this do any harm to pc?

 

 

No, I have mine set to that for everything all the time. To change it for every folder on the PC there is a check box that asks do you want to apply this to all folders.

 

What happens if you don't change it and re-name something it won't work because you can't see what it's really called! I'll explain, your ' AVSEQ01 dat file ' before changing (uncheck hide extensions for known file types) then re-naming to .mpg was ' AVSEQ01 .mpg dat ', that didn't work. Once you (uncheck hide extensions for known file types) then re-name AVSEQ01 dat to .mpg, it renames it to ' AVSEQ01.mpg '. A sneaky Microsoft hide the extension of files on your pc thing.

 

I'm glad it worked for you Kaz.

 

cd

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...