Jump to content
  • 0

Won't Regonize New Cd-r Discs


Nissley
 Share

Question

I purchased Easy Media Creater 7 with a new Dell Vostro 410 running Windows XP Professional. I have tried to write newly purchased CD-R discs from at least five manufactures, including Sony & Memorex, and Easy Meda 7 just spits them out and asks for a good disc. However, my old computer recognizes all of these same discs as good!

 

Adding to the mystery, Easy Media works perfectly with any CD-R discs I could find that were purchased some time ago, and also reads my old backup discs with no problem. Moreover, Easy Media 7 works using newly purchased CD-RW discs. Using explorer on my new Vostro, it won't display properties or contents of the rejected disks, but my old computer does. The Dell customer support person doesn't have any good ideas about correcting this problem.

 

Does anyone out there know what is going on here?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I purchased Easy Media Creater 7 with a new Dell Vostro 410 running Windows XP Professional. I have tried to write newly purchased CD-R discs from at least five manufactures, including Sony & Memorex, and Easy Meda 7 just spits them out and asks for a good disc. However, my old computer recognizes all of these same discs as good!

 

Adding to the mystery, Easy Media works perfectly with any CD-R discs I could find that were purchased some time ago, and also reads my old backup discs with no problem. Moreover, Easy Media 7 works using newly purchased CD-RW discs. Using explorer on my new Vostro, it won't display properties or contents of the rejected disks, but my old computer does. The Dell customer support person doesn't have any good ideas about correcting this problem.

 

Does anyone out there know what is going on here?

 

 

Since EMC 7 is about 5 years old (the latest version is Creator 2009 aka EMC 11) I hope you did not really "purchase" it. If you did, you got ripped off :blink:

Link to comment
Share on other sites

  • 0
or XP with IE 7 and/or WmP 11.

 

I am having a similar problem with Roxio EC 7.5. So, it is all about 7.5 not being compatable with newer versions of XP and IE 7??

 

Am I going to have to update to Roxio EC 8 or better?

 

Thanks :)

 

 

 

Windows XP Home Edition Service Pack 3

2.40 gigahertz AMD Athlon 64

250.05 Gigabytes Usable Hard Drive Capacity

1536 Megabytes Installed Memory

Board: K8T800-8237

ATAPI DVD C DH52C2P [CD-ROM drive]

SONY CD-RW CRX320E [CD-ROM drive]

NVIDIA GeForce 7800 GS [Display adapter]

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...