Jump to content
  • 0

Un-install Problem


johncm

Question

Hi

 

I have un-installed Roxio from a PC and am getting several error messages in my event log. Each time I (or any other user) logs onto the pC many error messages are being generated. Didn't see any problem when we un-installed the prog but now - well!!!

 

I've tried searching for the offending file on the C drive and in the registry. Nothing on the drive but found one in the registry which I deleted but still did not get rid of the problem...

 

Any ideas would be greatly apprecieted please?

 

Here's a copy of the event log error.

 

------------------------------------------

Event Type: Warning

Event Source: MsiInstaller

Event Category: None

Event ID: 1001

Date: 11/01/2009

Time: 12:00:31

User: JCMGROUP\johnm

Computer: WSTAT-SALES2

Description:

Detection of product '{BF83EFE2-C9F0-40D4-841C-2066668C1D7A}', feature 'ISUM' failed during request for component '{D2D7B4BF-6CCA-11D5-8B3F-00105A9846E9}'

 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Thanks for the reply - tried all that and still getting these warning messages coming up in the event log. What happens exactly is that as the machine loads it starts flashing a screen message saying 'installing' a program and that's all I see - when I check the event log I have 34 messages - all the same as the one I sent yesterday.

 

Any more suggestions please? This is very frustrating....

 

John

Link to comment
Share on other sites

Yes did that - on all users. I always have this set up to un-hide all as administrator on our network.

I also deleted all entries in the registy for Roxio and Sonic

 

This is very strange indeed - and annoying. Roxio does seem to be a bit of a dog when it comes to it's un-installer - leaves a lot behind. But this is really bugging me - I cannot see where it can be picking up this installer from at each boot up.

 

Any other ideas?

 

TIA

John

Link to comment
Share on other sites

Deleting all Roxio entries in the register could be the problem - there are a couiple that refer to the built-in burning sioftware of the OS and they were provided by Roxio abnd it's possible that the missing file notice is a Windows one rather than a Roxio one

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...