Jump to content

Patch Error at upgrade from 4 to 4.02


elendur

Recommended Posts

My backup PC manuf. in 2000 (an HP) running Win 98 only has Adaptec Easy CD 4 on it.

Adpatec 4 does not recognise AOpen CRS446U CD burner ie it says no supported CD recorder available.

 

So I tried to upgrade to 4.02 and then to 4.05

using the required German version available at your UK site. I receive an

error message at installation of 4.2 saying roughly "Patch Error: same file name present,

but content different, so no patch conducted"

 

Please help.

Link to comment
Share on other sites

Adaptec Easy CD 4 is a legacy product that is no longer sold or supported by Roxio. There are no updates available for this program.

 

If you only have Windows 98 SE available you may want to consider upgrading to Easy CD and DVD Creator 6.

 

If you have Windows 2000 or Windows XP, you may want to look at the Easy Media Creator 8 Suite.

 

William

Link to comment
Share on other sites

My backup PC manuf. in 2000 (an HP) running Win 98 only has Adaptec Easy CD 4 on it.

Adpatec 4 does not recognise AOpen CRS446U CD burner ie it says no supported CD recorder available.

 

So I tried to upgrade to 4.02 and then to 4.05

using the required German version available at your UK site. I receive an

error message at installation of 4.2 saying roughly "Patch Error: same file name present,

but content different, so no patch conducted"

 

Please help.

 

Could you copy the URL of the web site that you got the update from on here.

Link to comment
Share on other sites

Adaptec Easy CD 4 is a legacy product that is no longer sold or supported by Roxio. There are no updates available for this program.

 

If you only have Windows 98 SE available you may want to consider upgrading to Easy CD and DVD Creator 6.

 

If you have Windows 2000 or Windows XP, you may want to look at the Easy Media Creator 8 Suite.

 

William

I had V.6 on my Win98 SE briefly between ECDC 4 and ECDC 5 - it is a resource-hogging, awkward piece of junk that considers its main purpose in life to be putting one's entire music collection on the Hard Drive (with a 3.7GB HD, I wasn't tempted) and running Drag2Disc to consume all available resources.

 

I'd suggest looking someplace like eBay for ECDC 5 if you want to upgrade.

 

If you have Win2000 SP4 or WinXP SP1, try EMC 7 or 7.5 - they've been debugged by now.

 

For updates to ECDC 4 - have you tried

http://www.roxio.com/en/support/uk/ecdc/so...updatesv4.jhtml

Be sure you have the CORRECT VERSION - there is Platinum, Basic, and a number of modified Basic Versions, and if you don't get the right one, it won't work.

 

Lynn

Link to comment
Share on other sites

According to the supported drives list on this site, you need to get to version 4.05 for your burner to work under version 4.

 

Although Roxio no longer lists the version 4 updates on their site, they are available elsewhere. Try download.com

 

http://www.download.com/3120-20_4-0.html?t...reator&tag=srch

 

Unfortunately I do not see other than english versions.

Your error message may be caused by trying to apply an english version to a german installation (or German to English installation?).

Link to comment
Share on other sites

The exact wording of the Patch Error when upgrading from

4 to 4.02 is: "Old File not found. However a file

of same name was found. No update done since file contents do

not match."

Hello Elendur,

 

That error is usually because you tried to update a standard ECDC with a DeLuxe updater or vice versa. Going from 4.0 or 4.01 to 4.02 you need to have the right sort of updater to match your installation. I suspect you might have got ecdc_v402_dlx_de.exe (the German DeLuxe updater) when you really need ecdc_v402_std_de.exe (the German OEM or standard updater) and that's why you got the error.

 

It might pay to re-visit the UK site and see if there are any other types of updater available, or perhaps the site Rich86 mentioned. You need either ecdc_v402_std_de.exe (German) or ecdc_v402_std.exe (English) if you have a preinstalled OEM version.

 

After you get to version 4.02, I think both the DeLuxe and Standard versions used the same updater to get to version 4.05 - the final version.

 

Your drive was first supported by version 4.02d (the supported drive list is still wrong), so you will need to get to 4.02d or higher to have the program support that burner.

 

If all your efforts fail please come back here and I'll work out a registry patch which should give you at least limited recognition for that drive.

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...