Jump to content
  • 0

No Permission To Launch Application


badrat
 Share

Question

5 answers to this question

Recommended Posts

  • 0
BEN THERE DONE DONE THAT!!! CINEPLAYER WORKS OK ; EVERYTHING EALSE SAYS "No permission to launch application" THIS IS AFTER THE 6TH TIME LOADING,CLEANING,TURNING OFF THINGS, & RELOADING !!! NOW WHAT DO I TRY !!! :unsure:

 

 

First of all stop shouting and turn of the Caps :rolleyes:

Then list your system specs and tell us what software you are using. Are you running as administrator?

Have you done the Clean Install as described in this post

Link to comment
Share on other sites

  • 0

yes I am administator, hp pivalion a1600y

OS Name Microsoft Windows XP Home Edition

Version 5.1.2600 Service Pack 3 Build 2600

System Type X86-based PC

Processor x86 Family 15 Model 4 Stepping 7 GenuineIntel ~2992 Mhz

BIOS Version/Date American Megatrends Inc. 080013, 12/4/2006

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

Time Zone Central Standard Time

Total Physical Memory 2,048.00 MB

Available Physical Memory 1.25 GB

Total Virtual Memory 2.00 GB

Available Virtual Memory 1.96 GB

lite on cd/dvd rom

lite on super all write cd/dvd writer/ lightscribe

250gb hard drive

have done the clean , loaded & reloaded , ck updates for everthing I thought might help ! the only thing i haven't

tried is reloading from the store ? everything worked ,but the cineplayer from there ! hope this will help you help me !

Link to comment
Share on other sites

  • 0
First of all stop shouting and turn of the Caps :rolleyes:

Then list your system specs and tell us what software you are using. Are you running as administrator?

Have you done the Clean Install as described in this post

 

tried clean install again, i was missing an old version of soinc got it ; now only the cineplayer is not working ; when i try to lunch it it restarts my computor ; going to look around see if any one else has had that problem ; any ideas what might cause that !!! :D

Link to comment
Share on other sites

  • 0
Are you using a wireless mouse?

no wirless mouse; mouse is a " Hp class 1 LED product" the player will launch from start , all programs, cineplayer; but can't put a disk in and open with it ?

i can open movies on my hard drive & but not a disk, can open same disk with windows meida player, do i have something not set right ? :unsure: every thing else works great !!! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...