Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No Text In Creator


JR212
 Share

Question

9 answers to this question

Recommended Posts

  • 0
Update Video Drivers???

 

How about other applications in the Suite and the Home app?

 

Drivers are fine.

 

It seems that some dialogs have the same problem.

 

An idee from our local IT man: Maybe it is becourse I work with a multilanguage Windows XP

if this is the case, how to solve it. The install doesn't ask for a language(stupid?)

 

 

Link to comment
Share on other sites

  • 0
Drivers are fine.

 

It seems that some dialogs have the same problem.

 

An idee from our local IT man: Maybe it is becourse I work with a multilanguage Windows XP

if this is the case, how to solve it. The install doesn't ask for a language(stupid?)

"Stupid?", Not really!

 

The install looks at the language that Windows was installed as and uses that.

 

Look at the pinned posts in the Installation forum. Read through the one on the Skin Image xxx.png~~~ and the one on the Clean Install.

 

Link to comment
Share on other sites

  • 0
Sorry no help

 

Erased all of the items in registry and Harddisk from Roxia and Sonic like in the KB described reboot and reinstalled. Same problem!

 

Jan

Then you will have to call Roxio.

 

Let us know what you find out???

 

Edit: Curious? Are you running Creator 2009 or WinOnCD?

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0
When I start the Creator Classic The option in the left part of the program have no text in it.

 

You can see a pic here:

 

How to solve this

this is the same problem that i am having. the text is there it is just blacked out.

i have complained about it in this thread.

 

http://forums.support.roxio.com/index.php?...st&p=264215

 

it is a bug in the software.

how to get it fixed?

 

 

 

 

Link to comment
Share on other sites

  • 0
this is the same problem that i am having. the text is there it is just blacked out.

i have complained about it in this thread.

 

http://forums.support.roxio.com/index.php?...st&p=264215

 

it is a bug in the software.

how to get it fixed?

 

First, check your Display properties, and make sure it is set to 96 dpi.

 

If you have a multi language setup, like JR212, try what James said about the sking image....

 

The link is here:

 

http://forums.support.roxio.com/index.php?...c=44296&hl=

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...