Jump to content
  • 0

Install Problem


mossie
 Share

Question

OK. First of all I have tried all the sticky posts suggestions regarding clean install (after which I had to do a system restore because NO program worked), renaming dsetup.dll (which isn't on my pc) and anything else I can find but to no avail. Sometimes install goes as far as getting the "installation was interrupted" message, sometime it hangs at various places in the install - right now it's stuck at installing smart sound. Is there any guaranteed way to actually get this to work? Do Roxio even care that there is a problem? I have been using PCs for 15 years and have never had a problem with any program like with this. It's crazy that Roxio can develop what (I hear) is an excellent program, but cannot develop an install routine that actually works. I know there can be problems with different computers but just skimming this forum it's not just a few. I don't see why I should need to spend hours reading forum posts or phoning support just to get a program to install.

 

My system:

Intel Quad Core 6600

4 GB RAM

2 x 500 GB hard drives

2 x DVD burners, 1 LG, 1 NEC

Nvidia 8800GTX 512 MB graphics.

Asus sound cars

Vista Ult 64.

 

Any help welcome, and please no "read the stickies" messages, been there, done that.

 

Thanks.

Mossie mad.gif mad.gif mad.gif

 

Update: Install completed but the only program actually installed is Cineplayer and smartsound. Also always says "typical install" and takes around 1 minute.

Edited by mossie
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...