Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

No Permissions To Launch Application


Jbryan21
 Share

Question

5 answers to this question

Recommended Posts

  • 0
If you are using Vista, turn off UAC

 

whats uac

 

I have just installed Roxio Creator 2009 and now have tried to lauch the application but receive the following error "No Permissions to Launch Application" and ideas on how to get creator to work????

 

I have turned off UAC and still the same problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...