Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

16:9 Video But Transitions Are 4:3


Jeff18
 Share

Question

A similar problem. Camera is a Sony Hi-Def camera. Video is 16:9 format. When I edit and put in transitions, the transitions are 4:3. This makes an anoying 1 second change with each transition. I would settle for making the whole thing 4:3. Or making the transitions 16:9. I can't find any way to set either. Any ideas?

 

-Jeff

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
A similar problem. Camera is a Sony Hi-Def camera. Video is 16:9 format. When I edit and put in transitions, the transitions are 4:3. This makes an anoying 1 second change with each transition. I would settle for making the whole thing 4:3. Or making the transitions 16:9. I can't find any way to set either. Any ideas?

 

-Jeff

 

I don't have a hi-dep video camera, but the only time that I saw that happen, in both EMC 9 and EMC 10, was if I created a 16:9 project, with my 16:9 video, added transitions, then output it from VideoWave.

 

If I just save the production, in VideoWave, then close VideoWave, open MyDVD, bring in the .dmsm VideoWave file, and burn it, the transitions don't jump back to 4:3 for that split second, at the change.

 

The problems with outputting, from VideoWave, was fixed in Creator 2009.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0
I don't have a hi-dep video camera, but the only time that I saw that happen, in both EMC 9 and EMC 10, was if I created a 16:9 project, with my 16:9 video, added transitions, then output it from VideoWave.

 

If I just save the production, in VideoWave, then close VideoWave, open MyDVD, bring in the .dmsm VideoWave file, and burn it, the transitions don't jump back to 4:3 for that split second, at the change.

 

The problems with outputting, from VideoWave, was fixed in Creator 2009.

 

I'm not exactly clear. You said you saw it happen in EMC 9 and 10 but then that it was fixed in 2009. Is there a new version? An upgrade or patch? I really want to output a file rather than just burn a DVD because I put several edited files on one DVD.

 

Link to comment
Share on other sites

  • 0
I'm not exactly clear. You said you saw it happen in EMC 9 and 10 but then that it was fixed in 2009. Is there a new version? An upgrade or patch? I really want to output a file rather than just burn a DVD because I put several edited files on one DVD.

 

It will work in Creator 2009, but I have to ask a question. When you output your files, what do you output them as? To get any quality, your files must be just minutes long, otherwise you aren't going to fit very many on a DVD.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...