Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Hangs After The First Cd


wcompton
 Share

Question

This is a burning issue that happened with both Easy Media Creator 7, and remains after I've upgraded to Roxio Creator 2009.

 

I turn the computer on (or reboot),

Add music files

Burn the CD

No problem

 

Then I try and burn another CD (either the dame music files or new files I've added) and then I get an error that the music files aren't found. The still remain in the same place with the same file path.

 

Also at this time, the file explorer window (the window used to add files) the file names no longer appear and there are general "file display" problems.

 

Once I reboot or restart Windows, I can again burn a disc, maybe two.

 

Seems like it could be a memory or configuration issue, but I'm not sure... Any ideas?

 

I am runnning:

 

Windows XP SP 1

Current version of Creator (I chechked for updates)

Dell Lattitude 5150 (several years old)

1 G memory

Plenty of HDD

Music files are sometimes (not always) on an attached MyBook HDD (this doesn't seem to impact the error %)

 

Any thoughts?

 

Thanks,

William

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
This is a burning issue that happened with both Easy Media Creator 7, and remains after I've upgraded to Roxio Creator 2009.

 

I turn the computer on (or reboot),

Add music files

Burn the CD

No problem

 

Then I try and burn another CD (either the dame music files or new files I've added) and then I get an error that the music files aren't found. The still remain in the same place with the same file path.

 

Also at this time, the file explorer window (the window used to add files) the file names no longer appear and there are general "file display" problems.

 

Once I reboot or restart Windows, I can again burn a disc, maybe two.

 

Seems like it could be a memory or configuration issue, but I'm not sure... Any ideas?

 

I am runnning:

 

Windows XP SP 1

Current version of Creator (I chechked for updates)

Dell Lattitude 5150 (several years old)

1 G memory

Plenty of HDD

Music files are sometimes (not always) on an attached MyBook HDD (this doesn't seem to impact the error %)

 

Any thoughts?

 

Thanks,

William

 

No idea what your problem is :blink: You have not told us what your are trying to do, what program from C2009 you are using. "Burn the CD" tells us nothing.

Are you trying to create an audio CD, mp3 CD data CD ,etc? Each of these is handled differently

 

Please give us some info :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...