Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Regarding Missing Mpeg-2 Codec


Ctom

Question

Hi,

When starting an application in Easy Media Creator 10, I get an error that says, "The Following Codec(s) must be activated before using the application" "MPEG-2" Click OK to activate. I click OK, then get the message "No Permission - Bad Installation". I have tried downloading and applying the MPEG-2 codec off the internet, but same thing. (I am running Win XP Pro SP3 and Intel Core 2 Duo E6600 with 2 Gig of memory.)

 

Thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Hi,

 

I had the same problem. I have a full purchase of EMC10, not a trial. All was working well until a few days ago when I got the same exact message you did. I followed all the standard advice of doing a clean install, etc. Finally someone told me to download the updated version of EMC, version 10.1 I did and it worked.

 

 

RoxioEasyMediaCreator10.1_FA80AA50R13.exe

 

and

 

RoxioEMC10ContentCD_3833BA50SQA.exe

 

Maybe this will work for you.

 

Mims

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...