Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 10 Videowave And Vista


ShellyAnne
 Share

Question

I am using Windows Vista with Roxio creator 10 product. I have had nothing but trouble and not sure if it is due to my inexerience or windows vista.

 

Currently I have a .mpg video file that I am trying to clip. I can clip what I want using video wave portion of creator 10, but when try to save or burn the production, immediately my computer goes to not responding. I was able to save a production once but then I can't do anything with it due to not responding. What am I doing wrong? thanks/shelly

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I am using Windows Vista with Roxio creator 10 product. I have had nothing but trouble and not sure if it is due to my inexerience or windows vista.

 

Currently I have a .mpg video file that I am trying to clip. I can clip what I want using video wave portion of creator 10, but when try to save or burn the production, immediately my computer goes to not responding. I was able to save a production once but then I can't do anything with it due to not responding. What am I doing wrong? thanks/shelly

 

ShellyAnne,

I'm not much help to you because I'm having the same deal....I have a 30 minute production going and suddenly EMC 10 has decided it won't go past a certain point...at which it freezes. I have a repair ticket in which said to update video drivers and active X controls, and change the 'rendering' in 'options' from hardware to software. All this improved things for a bit...and then it got worse again.

I'm going for a clean re-install.

good luck, chris

Link to comment
Share on other sites

  • 0
I am using Windows Vista with Roxio creator 10 product. I have had nothing but trouble and not sure if it is due to my inexerience or windows vista.

 

Currently I have a .mpg video file that I am trying to clip. I can clip what I want using video wave portion of creator 10, but when try to save or burn the production, immediately my computer goes to not responding. I was able to save a production once but then I can't do anything with it due to not responding. What am I doing wrong? thanks/shelly

Hi there,

 

Please post some specs on your pc, such as RAM, videocard, available hd space --look at some signatures of frequent posters here to get an idea as to what info is important to post. Also, is this the first time you have had problems saving your production w/ Videowave? What is the source of the .mpg file with which you are having trouble?

Link to comment
Share on other sites

  • 0

If it works and then doesn't work, turn off your registry cleaner. That was a problem for some versions.

 

Make sure you have checked your hard drive for malware and make sure that you have plenty of defragged hard drive space.

 

Set your antivirus to not check everything going on in your computer; some of them check for viruses when all the files have already been checked. Better still, when you are doing any video work, disconnect from the internet and close down any running programs including anti-virus, antimalware, games, e-mail, etc.

 

Read Brendon's pinned post here to see if anything applies.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...