Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Ever Since I Updated To 9.04, The .mts Playback Sucks


smoak5
 Share

Question

ever since i updated to the latest toast 9.04, the .mts playback is choppy. the audio is fine. prior to this update, the playback was fine. i even bought the lates toast 10 thinking it might get better....nope.

 

i have the imac 2.8, 10.5.6, 4 gb ram,

 

please help.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have a brand new MAC Pro with 6GB RAM and it (.MTS) has never played smooth. I am surprised you got it to play smooth at one time. Mine only plays a few seconds and then freezes. It is totally unusable and this is with the newest MAC Pro computer.

 

Is there any I can do to make this work?

 

I am batting 1000. I can't play MTS files using the Video Player, CD Spin Doctor can not capture internet audio (waiting for patch) and burning MTS's to DVD and playing in brand new Sony Blu-Ray player did not work until I did a firmware upgrade (however the DVD menus still do not work). Using the software that came with camera does work when burning DVD's, but it takes hours to burn the DVD compared to 20 minutes with Toast.

Edited by sonpit
Link to comment
Share on other sites

  • 0

i wonder if this is a problem with mac os 10.5.6...i also upgraded the mac os around that time as well...

 

even on my 24" iMac with 4 GB ram, i was able to run .mts files smoothly via toast media player. i wonder if it is toast 9.04 or mac os 10.5.6 that is doing the problem...

Link to comment
Share on other sites

  • 0

ok...i just reinstalled the original toast 9.01 (had to re-enter the serial numbers and everything_) and the toast video player 2.0 plays the .MTS files just fine, with frame rates up to 29 fps....

 

when i try to use toast 10 and the video player 3.0, the .mts files play very choppy, like 1 frame very 10 seconds....

 

please someone in roxio look into this!

Link to comment
Share on other sites

  • 0

The encoder in Toast 9.0.1 does handle mts files much better than Toast 9.0.4 and Toast 10. I have reported this to the Roxio QA team so hopefully they will find a way to get this resolved soon. My guess is that this will get fixed in Toast 10 before it gets fixed in Toast 9. What you can do for now is take the Toast Video Player app out of the Toast 9.0.1 package and place it in the Toast 9.0.4 package by following these steps.

 

-hold down the "control" key and mouse click on the Toast 9.0.1 app

-open "Show Package Contents"

-open the Contents folder

-open the "Resources" folder

-scroll to the "Toast Video Player"

-click the "option" key and drag the Toast Video Player app to the desktop to create a copy

-close Toast 9.0.1

-hold down the "control" key and mouse click on the Toast 9.0.4 app

-open "Show Package Contents"

-open the Contents folder

-open the "Resources" folder

-drag and drop the copy of the Toast Video Player from the desktop into the Resources folder

-close Toast 9.0.4

 

With these changes the Toast Video Player should now play your mts files in Toast 9.0.4 as they did in Toast 9.0.1. This is a temporary solution until Roxio fixes mts playback issues.

Edited by benndogg
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...