Jump to content
  • Who's Online   0 Members, 0 Anonymous, 30 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't add/use AVI file


jleslie48

Question

I don't think it is Qflix…

 

Qflix downloads as a wmv file and goes to Documents and Settings\All Users\Shared Documents\Shared Video]CinemaNow folder…

 

I think this is a new 'trick' by the Studios to address the growing number of devices that can play video and yet still not unlock the copy protection. Of course copying the DVD is illegal.

 

Question is, How do you play this AVI normally?

 

How large is the file? (my thinking is, if it would fit a DVD, you just make a data copy)

 

I've got the same issue, and lets be clear, no laymen understands what the F, a codec is. anytime I have done anything that referred to a codec, it has failed miserably, so please point us to a load package, give us something useful to do, but if your answer says anything about codec, I am sure it won't work. They are just not end-user friendly and their install procedures are guarenteed to break more than they fix. so is their a nice easy way to get Roxio to work like its supposed to, ie, instead of this ridiculous, meaningless error message, it comes up with

a nice push button that says "you need to update your program to get this to be accepted, click here" and then the

program adds ~WHATEVER~ to make it so that when I click on the file it actaully turns blue rather than just ignore me. AND also not F-up something else. DLL's and shared codecs seem like a great idea, but they are not. Disk space is cheap now, and rather than have WMP/DIVX/ROXIO/etc keep stepping on each others toes for the latest and greatest codecs, its time for each set of software to have its own playpen. Sharing toys just doesn't work.

 

I simply can't believe in this day and age this level of confustion is allowed in a software release. /rant off

 

 

BTW, its an avi movie and it plays perfectly fine in Windows media player, Although I can tell you that WMP initially complained something about codecs and or audio, (of course couldn't just fix the situation itself even though for god knows what reason every time I go to play an avi movie it "connecting" somewhere,) Until I loaded DIVX Player 6.8.

Once divx player 6.8 was loaded, WMP was all happy and played the movie perfectly, but DIVX Player 6.8 complained about the AVI's codex and or audio. I'm scratching my head on that one, since DIVX Player 6.8 was the one that fixed the player in WMP, but it didn't fix AVI for itself. I can't begin to tell you the confidence builder this gives me. I then tried DIVX Player 7, and while that didn't do any harm to WMP, that version just locks up on the avi file and I need the task manager kill process to get rid of it. If I wrote software this bad I would of been fired a long time ago.

 

Now don't get me started as to why microsoft windows by default hides the filetypes.

 

And why in god's name does create REQUIRE 1068x768 to even run? are they crazy? my new laptop is 1024x600 and are you trying to tell me there is something functional that requires the extra 168 depth??? JUST RUN THE #$^@ thing and let me deal with the graphics. EVER HEAR OF A SCROLL BAR? This is all very frustrating.

 

 

/really end rant.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I'm not sure how to check for the correct codecs.

 

 

Don't feel bad, nobody does. I think its impossible. One piece of software likes the codec, and some other player/burner doesn't. So one of the programs updates the codec for itself and then the other software is broken.

 

God I'm frustrated with this nonsense. /ok I admit I can't turn off the rant

 

Link to comment
Share on other sites

So many people ASSUME that computers make everything 'easy', but in reality as a computer user, you are still required to KNOW something. Computers are not appliances like a toaster or TV. Computers are dumb. When I started learning computers, we had a saying, "garbage in - garbage out." A computer has no intelligence and can't guess what you are trying to do. A computer can do only what you tell it to do.

Link to comment
Share on other sites

Jleslie48,

 

I don't know about GoJeepGo's problem in the other thread, since we haven't got enough information from him yet.

However in YOUR case, I think the problem is that your AVI file requires DivX 6.8 to decode it properly. It sounds like even 6.8 complained about that AVI, but managed to render it okay.

 

Creator 2009 has its own DivX system, living in C:\Program Files\Common Files\Roxio Shared\9.0\DivX. On my system the encoder is version 6.0.0.1647. Since Roxio uses a special build, I don't think that installing the regular DivX 6.8 will update the Roxio 6.0. [i'll backup and try it soon].

 

If that is the case, your DivX player 6.8 can handle that AVI, but the Roxio 6.0.0.1647 can't and that is the nub or your problem. I don't yet know how to update the Roxio version.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...