Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
lspanke

Mac2tivo

Question

Can't find any documentation. the normal way you would expect it to work, does not. go to tivo and look for application, never shows up. wtf!!!!! You would think there would be the slightest inkling of "i give a #$^@" about the customers who may buy their product. What a load. The fact that I had to upgrade to this version to get CD Spin doctor to work with 10.5.6 says a lot, and even then, I had to figure out on my own how to the this software to actually function out of the box is unbelievable!! Please, if you work for Roxio, how in the hell is mac2tivo supposed to work?!?!

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Can't find any documentation. the normal way you would expect it to work, does not. go to tivo and look for application, never shows up. wtf!!!!! You would think there would be the slightest inkling of "i give a #$^@" about the customers who may buy their product. What a load. The fact that I had to upgrade to this version to get CD Spin doctor to work with 10.5.6 says a lot, and even then, I had to figure out on my own how to the this software to actually function out of the box is unbelievable!! Please, if you work for Roxio, how in the hell is mac2tivo supposed to work?!?!

 

Make sure you have network applications enabled on the TiVo. After that, once you start Mac2Tivo and its server your Mac will appear in the "Now Playing" list. It will not show up in the same place as the network applications do.

 

A couple of things. The machine and the TiVo must be in the same networking zone. If you have computers across different routers that define their own sub-networks and are simplying just extending the network. Then you tivo and your Mac will not see each other.

Share this post


Link to post
Share on other sites
  • 0

it never shows up in the now playing list. server is started, firewall is disabled, networking applications are enabled. It is on the same subnet.

Share this post


Link to post
Share on other sites
  • 0

Two more things to check..

 

1.) Make sure your media access key is entered correctly in the prefrences dialog.

2.)Make sure you have Transfers and Video Downloads checked in the DVR prefrences on Tivo.Com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×