Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Roxwatchtray10


Nightowl
 Share

Question

I keep getting this error followed by the "usual" runtime error that seems to be in most others. I get this during the system boot. It was fine for months then all of a sudden it starts popping up. I have done several clean installs, and only one time it worked, and lasted about 2 days then the same errors again. One thing I noticed after a clean install, was while emc10 was completely gone from my system, roxwatchtray10 and dmxlauncher were still in the services as "running"? If I uninstalled everything using uninstall, msconfig, and regedit, how can this be?

 

One of my dvd drives stopped writing, then the other day it finally stopped reading after I used it to load all the programs after>>> I did a complete hd scrub and reinstalled xp home along with all the updates, then removed the failing drive. Then I installed emc10. It has worked (meaning no errors at startup) for the last 2 days. Today I decided to put the funky drive back in and updated the firmware thinking the latest microsoft service pack3 update may have messed with it like it did with my floppy drive (it's a gonner...mitsumi no longer offers support that I can find). As soon as I restarted the computer, here comes those errors again.

 

I thought maybe it WAS the failing drive so I shut it down and removed it for good. Restart? Same errors. Before the errors came, I had the media manager set to NOT watch folders or files, and it showed the tray icon with a red X through it. Now after this error, the tray icon does not show, and my computer runs 100%cpu for several minutes after the errors pop-up. I realize roxwatchtray10 is the tray icon stuff, but why did it stop its function and start giving errors at system boot? I also have been in contact with support for weeks about this, and am not getting anywhere.

 

win xp home service pack3

If a screenshot of these 2 errors is needed, I will attach to the next post.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You need to turn those off before they can be uninstalled (Windows won't let you uninstall or remove a running app)

 

Go to control panel, admin tools, component services and disable them there - if needed, try a clean install again to make sure they are gone

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...