Jump to content
  • 0

Emc9 Missing Media Files Selector


waynehoyle
 Share

Question

When editing my videos I keep losing the Media Files Selector and nothing I do other than a full system restore will get it back again.

When I get it back it works ok for a time but then looses it again.

 

I have done some editing on a friends computer and had exactly the same problem so I wondered if this is an inherrant fault in the software. I put in a ticket to Roxio but got no response.

 

Other than this problem I like the package and am very satisfied with the results

 

Any advice appreciated

 

I have XP with 1 Gig memory , 250 gig H/D and a Pentium 4 processor

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Software has been out 5 months and you’re the only one I have ever heard of that has this problem… So I think we can rule out "inherrant fault".

 

So you are in VideoWave and it disappears. Do you have it docked or floating? Then what happens if you click on Tools – Show Media Selector? On the left side.

 

Link to comment
Share on other sites

  • 0
Software has been out 5 months and you’re the only one I have ever heard of that has this problem… So I think we can rule out "inherrant fault".

 

So you are in VideoWave and it disappears. Do you have it docked or floating? Then what happens if you click on Tools – Show Media Selector? On the left side.

 

 

Wayne doesn't have Creator 2009.

 

Thread moved.

 

When editing my videos I keep losing the Media Files Selector and nothing I do other than a full system restore will get it back again.

When I get it back it works ok for a time but then looses it again.

 

I have done some editing on a friends computer and had exactly the same problem so I wondered if this is an inherrant fault in the software. I put in a ticket to Roxio but got no response.

 

Other than this problem I like the package and am very satisfied with the results

 

Any advice appreciated

 

I have XP with 1 Gig memory , 250 gig H/D and a Pentium 4 processor

 

 

What do you mean that you lose the Media Selector? Do you have it docked?

Link to comment
Share on other sites

  • 0
Wayne doesn't have Creator 2009.

 

Thread moved.

 

 

 

 

What do you mean that you lose the Media Selector? Do you have it docked?

Thanks for taking an interest in my problem

 

The Programme I have is Easy Media Creator Suite 9 and not 2009 Was a bit thrown when you said it had only been out 5 months

 

Its a floating box which appears when I click on Tools - Show Media Selector on the box on the left side of the screen.

 

When the selector disappears and I go to the View menu at the top of the screen the Media selector is ticked but there is no sign of the floating box and nothing I do short of a restore will work

Link to comment
Share on other sites

  • 0
Thanks for taking an interest in my problem

 

The Programme I have is Easy Media Creator Suite 9 and not 2009 Was a bit thrown when you said it had only been out 5 months

 

Its a floating box which appears when I click on Tools - Show Media Selector on the box on the left side of the screen.

 

When the selector disappears and I go to the View menu at the top of the screen the Media selector is ticked but there is no sign of the floating box and nothing I do short of a restore will work

 

Did you check to see if it has been minimized or if it was hidden behind the main window? Sorry for the question but sometimes we don't see what is right in front of us. :rolleyes:

 

Link to comment
Share on other sites

  • 0
Thanks for taking an interest in my problem

 

The Programme I have is Easy Media Creator Suite 9 and not 2009 Was a bit thrown when you said it had only been out 5 months

 

Its a floating box which appears when I click on Tools - Show Media Selector on the box on the left side of the screen.

 

When the selector disappears and I go to the View menu at the top of the screen the Media selector is ticked but there is no sign of the floating box and nothing I do short of a restore will work

 

Once you click on View, and click on Media Selector, and you see it floating, immediately go back to View, and click on Dock Media Selector.

 

Let us know what happens when you do that. It should dock to the right of your screen, if you are running at a high enough resolution.

Link to comment
Share on other sites

  • 0
Once you click on View, and click on Media Selector, and you see it floating, immediately go back to View, and click on Dock Media Selector.

 

Let us know what happens when you do that. It should dock to the right of your screen, if you are running at a high enough resolution.

 

 

Thanks - I now have it docked which I must confess I did not know about - I have always left it floating.

Hopefully yhis will fix my problem many thanks to all

Wayne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...